Elements 8 Trial; Too many tracks recording error

Use this forum for an overview of collected issues and to report new ones.
Post Reply
eriksan
New Member
Posts: 9
Joined: Tue Aug 04, 2015 1:13 am
Contact:

Elements 8 Trial; Too many tracks recording error

Post by eriksan »

Requesting support for this error as I would be interested in buying Cubase Elements 8 if I could get this resolved. I've tried to troubleshoot this for days. Only recording one track and the error usually appears within 30 seconds. Project is set to 16 bit, 44.1kHz.

I have an RME Fireface 400 Firewire interface, driver version 3.115 from 06/09/2015.

There are no excessive vibrations affecting the disk, I've tried reinstalling audio drivers, changed RAM modules, checking the disks with various tools (SMART info ok, chkdsk ok, drive vendor tools ok) and recording to diffrent disks (Seagate Barracuda 250 7200rpm SATA and WD Velociraptor 10000rpm SATA drives). Max Performance Power scheme enabled in Control panel, Intel Speedstep disabled in BIOS, DMA enabled in BIOS and Device manager in the "IDE ATA/ATAPI controllers" for "ATA Channel 0", (not available on "ATA Channel 1", nor on "Standard SATA AHCI Controller"). Tried various buffer settings in the Fireface ASIO setup up to 1024 samples. Tried disabling and enabling ASIO-guard feature in Cubase. Processor scheduling set to "Adjust for best performance of: Programs" in Performance Options in System Properties, Advanced tab. Tried initializing preferences. Tried recording with Reaper, Reason and Digital Performer 9 trials, that works.

I have a rather old motherboard, an ASUS P5N-E SLI from 2006 or so, could something be wrong with its firewire or SATA controller?

Reproduction:
1. Create empty project
2. Add one audio track (and select an input)
3. Arm "record-enable" on track
4. Hit record button
-> Result within a short time = Error message: Too many tracks recording.
Attachments
sysinfo.zip
System information
(195.06 KiB) Downloaded 42 times

User avatar
Novikthewise
Member
Posts: 313
Joined: Wed Feb 23, 2011 1:17 pm
Contact:

Re: Elements 8 Trial; Too many tracks recording error

Post by Novikthewise »

Hello there,

Well actually there is a known incompatiblity issue with nforce chipsets for RME Devices. But since you seem to be able to record without a problem in other host i quess the culprit might be Cubase.

I know for myself that these kind of issue are often related to restricted user rights. Make sure that Cubase.exe and all the folders you work with especially the recording folder has full read/write rights for your account.

try this and tell me if this improves anything.
StudioPC: Core i7 2600, 16GB DDR-1333 RAM, Asus P8H67 m-Evo REV.3, Win 7 64Bit Home Premium, Cubase 8.5.20 64bit, Halion 5.1.1, Halion Sonic 2, Wavelab 9.0.25,

Mobile: HP Elitebook 8460p I5 2540m 8GB RAM Win 7 Pro 64bit, Cubase Elements 8.0.40

eriksan
New Member
Posts: 9
Joined: Tue Aug 04, 2015 1:13 am
Contact:

Re: Elements 8 Trial; Too many tracks recording error

Post by eriksan »

Hi thanks for the suggestion,
What kind of incompatibility? It's recommended to use Texas Instruments FireWire controllers, I have a VIA one onboard that mobo. I will try upgrading to a TI PCI-e one.

I don't know much about permissions on Windows but I've granted full control at the top level of the recording HDD (D:)to Authenticated Users, SYSTEM, myself, Administrators and Users. These permissions apparently get inherited by all objects on the drive. Owner of the Cubase project folder is Administrators. I've tried running Cubase as Administrator.
Also granted full control to the Cubase folder in C:/Program Files/.
This time I could record up to 2:33 minutes before getting the error ha. Any other ideas where to check for permission issues? I've also upgraded to Win 10.

Intermittently I am getting the "Audio drop out detected" error as well.

User avatar
Novikthewise
Member
Posts: 313
Joined: Wed Feb 23, 2011 1:17 pm
Contact:

Re: Elements 8 Trial; Too many tracks recording error

Post by Novikthewise »

Even though Win 10 might work for some people its recommended to not yet use it with Steinberg Software.

Audiodropouts that are detected are often caused by too small ASIO Buffer. Also make sure your mashine runs at max perfomance and not in some eco mode for energy saving. If you don't need software monitoring and instead using the Hardware Monitoring of your RME you might also increase your ASIO Buffer significantly for Recording.
What is really bad for Audio is variing Clock Speed of your CPU. Make sure this is turned off in your Bios. Lock for EIST and C1E in your Bios Setup and turn that off. Also turn High Performance Energy Scheme on in Windows. Also Hyperthreading can be counterproductive as it increases Overhead. The more Threads are parallely applied the more difficult for the DAW to stay sample accurate.

VIA Controller should be fine i guess. Generally TI Adapters are the most reliable for Audiointerfaces.

Reagrding User Right i learned that Windows is a bit special about it. When i installed Cubase as Administrator i noticed that my actual user Account (wich is Administrator aswell) dosn't have full access. I had to manually correct this. When you look in the Properties of your driver in the Security Tab you will notice there are different Users. Owner, System, Administrator, Your Username.
Make sure that not just the Administrator has full access but your actuall Account you are working with as well.
StudioPC: Core i7 2600, 16GB DDR-1333 RAM, Asus P8H67 m-Evo REV.3, Win 7 64Bit Home Premium, Cubase 8.5.20 64bit, Halion 5.1.1, Halion Sonic 2, Wavelab 9.0.25,

Mobile: HP Elitebook 8460p I5 2540m 8GB RAM Win 7 Pro 64bit, Cubase Elements 8.0.40

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests