Audio Einstellungen Probleme

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
Mazmaus
New Member
Posts: 1
Joined: Sun May 31, 2020 8:58 am
Contact:

Audio Einstellungen Probleme

Post by Mazmaus »

Hallo,
Ich freue mich unglaublich Cubase jetzt endlich benutzen zu dürfen. Ich habe vor 3 Wochen mein Allen und Heath Mixer/Audio Interface (Zedi 10fx) bestellt und endlich vor 2 Tage bekommen. :)
Ich habe bis jetzt über Audacity aufgenommen, und das ging ziemlich Problemlos.
Ich bin absolut Cubase Anfängerin und entschuldige mich in Vorraus falls mein Fehler ziemlich offensichtlich ist, aber ich versuche ein Problem seit Stunden zu lösen, und ich komme einfach nicht weiter. Bin ziemlich verzweifelt und würde mich freuen wenn ihr mir helfen könnt.
Erstens hatte ich das Problem das Metronome zu hören, und bin dann in die Audio Einstellungen reingegangen und habe den "Generic Low Latency Asio Driver" ausgewählt, schwupps konnte ich den Metronome hören. Aber zum aufnehmen musste ich wieder zum "Zedi Asio Driver" wechseln. Das heißt, ich kann kein Metronome oder Playback hören während ich aufnehme. Mein Kopfhörer ist dann im Laptop reingesteckt. Ich höre gar nichts, nur Stille.....
Wenn ich mein Kopfhörer beim Mixer reinstecken, höre ich alles was ich aufnehme perfekt, nur halt kein Metronome oder Playback.
Ich habe ganz sicher einfach die falsche Output Einstellungen.
Input ist bei Mono in 1
Output ist bei stereo out.

Ich entschuldige mich nochmal für die Anfängerfrage!
Liebe Grüße Mazmaus
Mazmsus

Post Reply

Return to “Computer/Studio-Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 7 guests