trouble setting up mediamediabay

Use this forum for an overview of issues and to report new ones.
Post Reply
mactuan12
New Member
Posts: 2
Joined: Thu Jan 09, 2020 6:00 am
Contact:

trouble setting up mediamediabay

Post by mactuan12 »

This is probably my own stupidity, but I seem not to be able to import the same format of my media bay in elements 10.
I've made screenshots to show what I mean.

Elements 10

Image

You can see folders that are in my specific folder are shown, and other folders within that folders are arranged nicely and alphabetically.
For example, when files are in D:\Samples, they are shown outside those maps, when they are in D:\Samples\Vocals, the 'Vocals' folder is displayed and files in it are sorted accordingly.


Elements 10.5

Image

Here, all files that would be in the D:\Samples are just shown, no folders are shown. All is just in there like it's one big folder.
Obviously, this makes it very very hard for me to keep my sounds organized. I've searched everywhere for settings to change this, but with no luck so far. Also, the big bar with the filters can't be removed? It's annoying me as well but it's something I could learn to ignore.

Martin.Jirsak
Forum Elder
Posts: 23621
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: trouble setting up mediamediabay

Post by Martin.Jirsak »

Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest