Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

Hi Leute, also die Umstellung auf Cubase 9 pro hat gut geklappt, eines verstehe ich aber nicht, wenn ich in den Mediabay gehe und mir Bsp einen Kick anhören möchte spielt er diese zwar ab aber ich höre ihn nicht. das gleiche bei aus dem Soundbrowser?

Zur Info, meine Geräte UR44, Oxygen M-Auido. Alles andere fuinktioniert. Muss ich irgendwo etwas einstellen, habe ich was vergessen?
LOCOON

User avatar
tsching
Member
Posts: 427
Joined: Fri Dec 17, 2010 9:04 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by tsching »

Deaktiviere mal den Control Room!
Liebe Grüße,

Holger Steinbrink
---------------------------------
https://www.audio-workshop.net
Autorisiertes Steinberg Training Center

https://audio-workshop.net/cubase-10-collection/
Neu! Die umfangreichsten Tutorials zur aktuellen Cubase-Version: Cubase Complete 11 Collection

locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

habe ich gemacht, habe dort auch wenig herumgespielt, leider nichts. witzig ist, alle pegel schlagen aus, aber mit hören ist da nichts bin am verzweifeln
LOCOON

svennilenni
Grand Senior Member
Posts: 5508
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by svennilenni »

Preview auf Kopfhörer geroutet in den Programmeinstellungen?

locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

Preview ist eingeschaltet, funktioniert leider dennoch nicht
LOCOON

svennilenni
Grand Senior Member
Posts: 5508
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by svennilenni »

locoon wrote:
Mon Oct 09, 2017 4:13 pm
Preview ist eingeschaltet, funktioniert leider dennoch nicht
Das war nicht die Frage.
Ist Preview auf den Kopfhörerkanal geroutet? Wenn ja - hast Du den kanal angelegt und auch mit irgendwas verbunden, das Ton ausgeben kann?

locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

oh neu, sorry habe dich wohl falsch verstanden. ich habe keinen kanal angelegt. ich dachte das sollte von haus aus funktionieren ohne das ich erst was einstellen muss. sollte das aber der fall sein, kannst du mir das näher erläutern wie ich genau dazu komme? wäre sehr hilfreich danke
LOCOON

locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

Danke svennilenni, habe das Probelm selbst lösen können. Also für alle, die das gleiche Problem haben, hiermit konnte ich es lösen https://www.steinberg.net/de/support/kn ... eview.html

Einfach bei Audiogeräte Eure Sounkarte wählen und ab geht die Lutzi. Ich habe übrigens nichts ausgeschaltet wie im Treath dargelegt.
LOCOON

svennilenni
Grand Senior Member
Posts: 5508
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by svennilenni »

locoon wrote:
Tue Oct 10, 2017 1:34 pm
oh neu, sorry habe dich wohl falsch verstanden. ich habe keinen kanal angelegt. ich dachte das sollte von haus aus funktionieren ohne das ich erst was einstellen muss. sollte das aber der fall sein, kannst du mir das näher erläutern wie ich genau dazu komme? wäre sehr hilfreich danke
Ja, das funktioniert auch von Haus aus (vorausgesetzt, solche grundlegenden Dinge, wie richtigen Treiber wählen sind geklärt). Nur wenn es nicht geht, kann das ein Grund dafür sein.

locoon
New Member
Posts: 10
Joined: Fri Jun 14, 2013 10:02 pm
Contact:

Re: Höre die Midifiles aus dem Soundbrowser sowie Mediabay nicht

Post by locoon »

Vielen Dank
LOCOON

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest