Böse Überraschungen mit WabeLab 10 - soeben gekauft und ausprobiert

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
Dan Oria
New Member
Posts: 2
Joined: Fri May 15, 2020 8:03 am
Contact:

Böse Überraschungen mit WabeLab 10 - soeben gekauft und ausprobiert

Post by Dan Oria »

Vorbereiten einer Trackdatei: Auch das mit dem Festlegen von End- und Anfangsmarker funktioniert nicht recht. Endmarker sind plötzlich verschwunden, obwohl man sie korrekt gesetzt hat und - will man einen verschwundenen nachträglich einfügen, verschwindet der Endmarker des früheren Tracks...
Warum lässt sich der kreuzartige "Ende und Anfang"-Marker (der im Dialogfeld angezeigt wird) nicht anwählen, so dass ich anstelle dessen separat einen End- und einen Anfangsmarker (ziemlich ungenau) nebeneinander setzen muss? Das Symbol dieses "Doppelmarkers" schlummert bei mir in der Grauzone. Bei brüheren WaveLabs war er immer klar sichtbar und durch einen Klick verwendbar.
Und oft wähle ich einen Marker an und das Dialogfeld, worin er sich befindet, beginnt horizontal zu zittern, dass man ihn nicht mehr anwählen kann. Es klappt dann erst nach mehreren Versuchen...
Und wenn ich einen Marker fixieren möchte, da verdoppeln sich ab und zu die vorangehenden Track-Markers...
Hab übrigens auch ausprobiert, eine einfachere Montage zu brennen - auf CDR - doch da kam die Meldung "kein Gerät". Die leere CD ist jedoch im Laufwerk
Und warum kann man - als rettende Alternative - die "getrackte" Datei nicht mehr autosplitten wie in früheren WaveLab-Versionen??
Es ist nicht zu glauben, was ich da bei der "Entdeckung" von WaveLab 10 Elements mitmache. So was Kompliziertes habe ich noch mit keiner anderen Audio-Software erlebt. Habe über 30 Jahre lang mit WaveLab 7 bis Windows 8 ungestört und produktiv gearbeitet. Nun, da WaveLab 7 nicht mehr funktioniert, "muss" ich auf Windows 10 umsteigen - doch, eben, mit was für bösen Überraschungen! Ich kann es immer noch nicht glauben... Denken denn Eure Herren Produkt-Entwickler nicht an die Consumer? Siehe auch mein Posting im Kapitel WaveLab 9. Und so was nennt sich "Elements"!
Heute Nachmittag hatte ich bereits drei Programm-Abstürze...
Das ist was ich mit Ach und Krach erreicht habe (mit der Fehlermeldund "kein Gerät". Und, eben, warum kriege ich keine End-und-Anfangstrack-Marker statt zwei separate??
Screenshot (7).png
(297.75 KiB) Not downloaded yet
Was ich aus anderen Postings hier lese, muss WaveLab 10 eine echte Katastrophe sein - ehrlich gesagt! Warum können die nicht eine einfachere Version - basierend auf "logischere" Früh-Versionen kreieren? "Elements" sollte auch für amateurhaftere User brauchbar sein.

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 0 guests