ASIO4ALL - Aussetzer nach 10 Minuten

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
torsten_b
New Member
Posts: 4
Joined: Mon May 11, 2020 9:24 am
Contact:

ASIO4ALL - Aussetzer nach 10 Minuten

Post by torsten_b »

Hallo liebes Forum,

damit ich ein USB-Mikro (Marantz MPM-2000U) unter Cubase 10.5 nutzen kann, habe ich den ASIO4ALL-Treiber installiert. Mit diesem funktioniert das Mikro bestens, allerdings habe ich nach ca. 10 Minuten Arbeit Aussetzer in der Audiowidergabe: Krachen, Störungen (klingen wie Übersteuerungen). Dabei ist es ganz egal, wie klein das Projekt ist, es geschieht auch mit nur einer Spur. Das Kuriose: Wenn ich in den Einstellungen den Treiber wechsle (original Soundkartentreiber) und dann wieder zu ASIO4ALL zurückkehre, geht es wieder 10-15 Minuten gut, bevor das Problem erneut auftritt. Die Gesamtbelastung des Systems liegt immer unter 15%.

Mit dem ASIO der Soundkarte treten diese Probleme nicht auf, aber das Mikro ist halt nicht nutzbar.

Habt ihr eine Idee, was ich ausprobieren könnte? Folgendes habe ich schon versucht:
  • Umschaltung der Windows-Treiber auf 44.1 oder 48 KHz
  • Nutzung der Resample-Funktion von ASIO4ALL
  • Erhöhung des Puffers bis zu einer Latenz von 30 ms (Original Soundkartentreiber: <10 ms)
System:
Windows 10/64 Bit
Intel 9900K @3,9 GHz
32 GB RAM
Samsung SSD 970 Evo 512 GB

Für Infos oder Anregungen wäre ich euch sehr dankbar!

Viele Grüße,
Torsten

User avatar
rescue21
Senior Member
Posts: 1172
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by rescue21 »

aber das Mikro ist halt nicht nutzbar.
Frage selbst beantwortet :roll:
Win10x64 16 Gig Ram, Cubase Pro 8 und 10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

torsten_b
New Member
Posts: 4
Joined: Mon May 11, 2020 9:24 am
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by torsten_b »

Nein, meine Frage zielte darauf ab, ob jemand das gleiche Problem hat und ob es lösbar ist.
Ich bin mit Sicherheit nicht der einzige Nutzer, der ein USB-Mikro nutzt.

User avatar
rescue21
Senior Member
Posts: 1172
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by rescue21 »

das liegt mit Sicherheit am nicht richtig funktionierendem WDM Treiber, der für das USB Mike installiert wurde, auf den dann Asio4all zugreift
hier gibts Antworten http://www.asio4all.org/faq.html
Win10x64 16 Gig Ram, Cubase Pro 8 und 10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

torsten_b
New Member
Posts: 4
Joined: Mon May 11, 2020 9:24 am
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by torsten_b »

Es wurde kein spezifischer Treiber installiert, sondern die bordeigenen Treiber verwendet. Aber ich prüfe heute Abend mal im Gerätemanager in der Tiefe. Verwunderlich ist es nur, dass man die ersten Minuten wunderbar arbeiten kann, ehe die Probleme losgehen.

User avatar
rescue21
Senior Member
Posts: 1172
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by rescue21 »

sondern die bordeigenen Treiber verwendet
dann wirst Du damit leben müssen, denn Asio4all benutzt den installierten WDM treiber des USB Mike,Asio4all kann auch nicht zaubern.was ist denn mit dem Steinberg eigenen generic low latency Asio Driver??
das ist der asio4all von Steinberg.
Win10x64 16 Gig Ram, Cubase Pro 8 und 10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

torsten_b
New Member
Posts: 4
Joined: Mon May 11, 2020 9:24 am
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by torsten_b »

Der Steinberg-Treiber erkennt das Mikro gar nicht.
Wie Du sagtest: Dann werde ich damit leben müssen; dennoch vielen Dank für Deine Unterstützung!

LG
Torsten

User avatar
rescue21
Senior Member
Posts: 1172
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: ASIO4ALL - Aussetzer nach 10 Minuten

Post by rescue21 »

den kann man konfigurieren! auf Einstellungen
VST system1.jpg
(187.51 KiB) Not downloaded yet
Win10x64 16 Gig Ram, Cubase Pro 8 und 10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

Post Reply

Return to “Computer/Studio-Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 2 guests