Never Connecting

Post Reply
darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Never Connecting

Post by darkglove »

So I bought iC Pro a couple of weeks back and it won't connect.

Been through multiple threads and ideas but nothing is resolving my issue.

Just updated my iPad to 12.1 and no change.

I've just wiresharked the coms between my pc and my iPad and they are talking to each other.

The iPad pulls down the PC name "Cubase @ STUDIOPC" but all communication from then on doesn't mean a lot to me just now.

So, they can see each other and port 45000 is open but it never connects (spinning wheel forever)

Any ideas?

Windows 10.0.17134 Build 17134
Cubase 9.5.30 Build 192 (64 bit)
ios 12.1
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Re: Never Connecting

Post by darkglove »

Nothing?
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Re: Never Connecting

Post by darkglove »

OK, how do I get a refund then?
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

User avatar
LSlowak
Steinberg Employee
Posts: 4089
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Never Connecting

Post by LSlowak »

Hi darkglove,

Please have a look at our available Cubase iC Pro troubleshooting article.

Hope that helps!

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Re: Never Connecting

Post by darkglove »

Thanks

I have already been through this and many other troubleshooting threads.

The iPad and my PC can see each other and the port is open but the connection hangs.
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Re: Never Connecting

Post by darkglove »

So how about that refund then?
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

User avatar
LSlowak
Steinberg Employee
Posts: 4089
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Never Connecting

Post by LSlowak »

Hi darkglove,

I'm sorry to hear that you are unable to establish a connection between Cubase and Cubase iC Pro.

Please note that Apple fully handles the iOS app sales.
If the problem persists, please get in touch with Apple regarding a refund.

Please keep me updated about the progress.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

darkglove
New Member
Posts: 16
Joined: Mon Nov 28, 2016 4:08 pm
Contact:

Re: Never Connecting

Post by darkglove »

Hi Lars,

No progress as I've not been able to get any support.

This doesn't seem to be a very complicated setup but it never connects.

I have even gone to the lengths of wiresharking the connection to see that they can and do communicate with each other.

What's the next step?
Cubase 9.5, Win 10, i7-6800K 3.4GHz, Gigabyte X99P‐SLI, 64GB RAM, Asus GeForce® GTX 960

Post Reply

Return to “Cubase iC Pro”

Who is online

Users browsing this forum: No registered users and 0 guests