Media Rack 9.5 - Am I missing something?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Media Rack 9.5 - Am I missing something?

Post by Togril »

Hi everyone.
With the new Media Rack / Right Zone in Cubase 9.5 I am happy to see the "File Browser"

But - I can not access individual files (.aiff and .wav) - only the containing folder. It will not open to show the sound files.
I have tried many folder and files, but no luck - I can browse to folders - but the audio content will not appear.

Am I missing something? I can find no reference to this. It DOES work with steinberg content in the Media Rack.
All my personal audio files DO show up main MEDIA BAY. Just NOT the Right Side Media Rack.
Included is an image showing you what I mean:
Xx. T :
for forum.jpg
(254.44 KiB) Not downloaded yet
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

Tarquam
Junior Member
Posts: 72
Joined: Wed Aug 12, 2015 9:57 am
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Tarquam »

The window should have two zones, one with folder tree and the second one with files, dunno why you don't have it
Attachments
mediarack.jpg
(101.96 KiB) Not downloaded yet

User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Togril »

Tarquam wrote:
Fri Nov 24, 2017 5:03 pm
The window should have two zones, one with folder tree and the second one with files, dunno why you don't have it
Right. I'll go and have a look and try to make it appear. At least I know now.
Thanks Mate.
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

djw
Senior Member
Posts: 1644
Joined: Sun Mar 15, 2015 2:49 am
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by djw »

Weird. I suggest a re-install.

User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Togril »

Tarquam wrote:
Fri Nov 24, 2017 5:03 pm
The window should have two zones, one with folder tree and the second one with files, dunno why you don't have it
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Togril »

Tarquam wrote:
Fri Nov 24, 2017 5:03 pm
The window should have two zones, one with folder tree and the second one with files, dunno why you don't have it
djw wrote:
Sat Nov 25, 2017 1:27 am
Weird. I suggest a re-install.
Thanks - it seems to be a graphics bug - when Cubase is open on my small screened Macboob pro - it needs to be clicked on a few time to reveal the partitions - though I can't resize them.
But:
If I put the project window on a larger second monitor and resize the whole project window - even by a small amount - It behaves correctly.
Thanks - I did a re-install - same behaviour.
I'll report it.
Last edited by Togril on Sun Nov 26, 2017 4:14 am, edited 1 time in total.
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

djw
Senior Member
Posts: 1644
Joined: Sun Mar 15, 2015 2:49 am
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by djw »

Togril wrote:
Sat Nov 25, 2017 10:04 am
my small screened Macboob pro
Eh..?

User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Togril »

djw wrote:
Sat Nov 25, 2017 1:03 pm
Togril wrote:
Sat Nov 25, 2017 10:04 am
my small screened Macboob pro
Eh..?
LoL - MacBook Pro - Sorry . But you got the rest, right? The project window worked correctly on my 2nd (larger) monitor - where the project window can be made larger.
XX
T
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

commondenom
Junior Member
Posts: 59
Joined: Sun Jan 11, 2015 7:29 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by commondenom »

Togril wrote:
Sat Nov 25, 2017 10:04 am
small screened Macboob pro
those are terrible for the studio.....too distracting :mrgreen:

User avatar
peakae
Grand Senior Member
Posts: 3337
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by peakae »

Must be one of those Touchscreens.
Cubase Pro 11, Wavelab Elements 9, I9 9900K , win10x64, 32Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

User avatar
Togril
New Member
Posts: 39
Joined: Sat Sep 23, 2017 12:00 pm
Location: Australia
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Togril »

peakae wrote:
Sun Nov 26, 2017 11:39 pm
Must be one of those Touchscreens.
commondenom wrote:
Sun Nov 26, 2017 10:18 am
those are terrible for the studio.....too distracting :mrgreen:
I lol'd into my cereal.
Another Fine Product From The Nonsense Factory
Cubase Pro 9.5, Macbook Pro, Focusrite18i10, Event 20/20 bas v.3, a record player, 6 and 4 string basses.
Dog: Paulie the Staffordshire Bull Terrier

Centralmusic
Grand Senior Member
Posts: 5664
Joined: Wed Dec 15, 2010 6:23 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by Centralmusic »

peakae wrote:
Sun Nov 26, 2017 11:39 pm
Must be one of those Touchscreens.
I guess that's in stereo...
!!! NOTE: This is a user forum. It's from users to users. This is not a technical support forum. Therefore sometime some Steinberg employees appear here and help the users. !!!
"Do you already know the manual?"
Kennst du schon das Handbuch?"

User avatar
peakae
Grand Senior Member
Posts: 3337
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by peakae »

Curved Touchsreen oo
Cubase Pro 11, Wavelab Elements 9, I9 9900K , win10x64, 32Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

User avatar
gejone
New Member
Posts: 46
Joined: Sun Apr 23, 2017 3:05 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by gejone »

Hi
I have just figured it out after installing Cubase Pro 9.5...yes I'm a newbee..

Navigate to your folders in the Right Side and then save the one you want to view the contents of > right click > save as Favourite.
I've done this with my Samples Folder.
Then click on the Home Button (the one that looks like a House) and Click on the Favourites Folder in the lower left hand corner of the window.
All your favourite saved folders will now show up.
Click on any one of these and they will open with the contents in them that you can preview as normal.

Hope this helps. Yours helped me to play around a little and figure this out, so thank you.
Kind regards,
Gareth
Cubase Pro 10.0.10 Build 100 Built on 11 Dec 2018 (64 bit), WabeLab Elements 9.5.40 (build 180) - 64 bit, 15'' Laptop, Windows 10 Home, Version 1809, OS Build 17763.195, x64-bit operating system, x64-based processor, Intel(R) Core(TM) i5, 8GB RAM, RME BabyFacePro-Driver Version 1.1.64.0, eLicenser Control Version 6.11.3.1244, M-Audio O2, KORG Electribe MX-1 SD, AKAI S3000XL.

User avatar
gejone
New Member
Posts: 46
Joined: Sun Apr 23, 2017 3:05 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by gejone »

>Open Right Side Media Bay
>Click on the Home (picture of a house)
>Show All Folders (in the right side top of that page)
>Deselect Show/Hide Attribute Filters (in the top right menu bar of the page that opens)
>Home (picture of a house)
>File Browser
>Navigate to your folder that wasn't showing any contents and everything should now be showing below in the sound selection window.

I managed to get that from the Cubase Help Centre...here

https://helpcenter.steinberg.de/hc/en-u ... up-to-date

:geek:
Cubase Pro 10.0.10 Build 100 Built on 11 Dec 2018 (64 bit), WabeLab Elements 9.5.40 (build 180) - 64 bit, 15'' Laptop, Windows 10 Home, Version 1809, OS Build 17763.195, x64-bit operating system, x64-based processor, Intel(R) Core(TM) i5, 8GB RAM, RME BabyFacePro-Driver Version 1.1.64.0, eLicenser Control Version 6.11.3.1244, M-Audio O2, KORG Electribe MX-1 SD, AKAI S3000XL.

User avatar
gejone
New Member
Posts: 46
Joined: Sun Apr 23, 2017 3:05 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by gejone »

So...I have just finished a Teamviewer session with Oscar at Steinberg...it's been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast...he replied and we set up the Team viewer session right then and there...so efficient! Really impressed with the new system. Well done Steinberg...and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up... :shock: ...once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So...just o run through the procedure...if you
>Open the Right Side Pane in the Project Window
>Click on File Browser
>Navigate to a Folder you have Audio in and want to preview
>If you only have two sections...the Waveform Display at the bottom...and the File Browser at the top.
>You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears..drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
>Click on the folder you have audio in...in the top section
>Now..click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg
Three sections in Side Bar Media Pane.JPG
(120.36 KiB) Not downloaded yet
Oscar said it was a Window setting...I'm not sure what that means...all I'm cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho...here we go! :D
Cubase Pro 10.0.10 Build 100 Built on 11 Dec 2018 (64 bit), WabeLab Elements 9.5.40 (build 180) - 64 bit, 15'' Laptop, Windows 10 Home, Version 1809, OS Build 17763.195, x64-bit operating system, x64-based processor, Intel(R) Core(TM) i5, 8GB RAM, RME BabyFacePro-Driver Version 1.1.64.0, eLicenser Control Version 6.11.3.1244, M-Audio O2, KORG Electribe MX-1 SD, AKAI S3000XL.

User avatar
gejone
New Member
Posts: 46
Joined: Sun Apr 23, 2017 3:05 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by gejone »

Tarquam wrote:
Fri Nov 24, 2017 5:03 pm
The window should have two zones, one with folder tree and the second one with files, dunno why you don't have it
So...I have just finished a Teamviewer session with Oscar at Steinberg...it's been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast...he replied and we set up the Team viewer session right then and there...so efficient! Really impressed with the new system. Well done Steinberg...and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up... :shock: ...once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So...just o run through the procedure...if you
>Open the Right Side Pane in the Project Window
>Click on File Browser
>Navigate to a Folder you have Audio in and want to preview
>If you only have two sections...the Waveform Display at the bottom...and the File Browser at the top.
>You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears..drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
>Click on the folder you have audio in...in the top section
>Now..click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg
Three sections in Side Bar Media Pane.JPG
(120.36 KiB) Not downloaded yet
Oscar said it was a Window setting...I'm not sure what that means...all I'm cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho...here we go! :D
Last edited by gejone on Sat Mar 17, 2018 1:35 pm, edited 1 time in total.
Cubase Pro 10.0.10 Build 100 Built on 11 Dec 2018 (64 bit), WabeLab Elements 9.5.40 (build 180) - 64 bit, 15'' Laptop, Windows 10 Home, Version 1809, OS Build 17763.195, x64-bit operating system, x64-based processor, Intel(R) Core(TM) i5, 8GB RAM, RME BabyFacePro-Driver Version 1.1.64.0, eLicenser Control Version 6.11.3.1244, M-Audio O2, KORG Electribe MX-1 SD, AKAI S3000XL.

User avatar
gejone
New Member
Posts: 46
Joined: Sun Apr 23, 2017 3:05 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by gejone »

Togril wrote:
Fri Nov 24, 2017 5:03 am
Hi everyone.
With the new Media Rack / Right Zone in Cubase 9.5 I am happy to see the "File Browser"

But - I can not access individual files (.aiff and .wav) - only the containing folder. It will not open to show the sound files.
I have tried many folder and files, but no luck - I can browse to folders - but the audio content will not appear.

Am I missing something? I can find no reference to this. It DOES work with steinberg content in the Media Rack.
All my personal audio files DO show up main MEDIA BAY. Just NOT the Right Side Media Rack.
Included is an image showing you what I mean:
Xx. T :
for forum.jpg
So...I have just finished a Teamviewer session with Oscar at Steinberg...it's been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast...he replied and we set up the Team viewer session right then and there...so efficient! Really impressed with the new system. Well done Steinberg...and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up... :shock: ...once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So...just o run through the procedure...if you
>Open the Right Side Pane in the Project Window
>Click on File Browser
>Navigate to a Folder you have Audio in and want to preview
>If you only have two sections...the Waveform Display at the bottom...and the File Browser at the top.
>You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears..drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
>Click on the folder you have audio in...in the top section
>Now..click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg
Three sections in Side Bar Media Pane.JPG
(120.36 KiB) Not downloaded yet
Oscar said it was a Window setting...I'm not sure what that means...all I'm cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho...here we go! :D
Cubase Pro 10.0.10 Build 100 Built on 11 Dec 2018 (64 bit), WabeLab Elements 9.5.40 (build 180) - 64 bit, 15'' Laptop, Windows 10 Home, Version 1809, OS Build 17763.195, x64-bit operating system, x64-based processor, Intel(R) Core(TM) i5, 8GB RAM, RME BabyFacePro-Driver Version 1.1.64.0, eLicenser Control Version 6.11.3.1244, M-Audio O2, KORG Electribe MX-1 SD, AKAI S3000XL.

HiFiDavid
New Member
Posts: 9
Joined: Sat Jul 22, 2017 6:31 pm
Contact:

Re: Media Rack 9.5 - Am I missing something?

Post by HiFiDavid »

So my issue is the same, however I was able to use the tip above to show the folders in the top box. However, I can only see MIDI files and not the wav or audio files. I've tried every setting I can think of for "ALL FILES" but it still only shows MIDI files. If I go back to the HOME screen and select Show All Items and All Media Types, I now see the wav/audio files fine and they audition fine.... but they don't show in any folders.
I need to use the folders I've set up for the audio files... why can't I see them when I'm in the file browser?

Post Reply

Return to “General”

Who is online

Users browsing this forum: seahawk and 7 guests