Tuplets not playing back with the correct rhythm?

Discussions about our next-generation scoring application, Dorico.
Post Reply
GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Tuplets not playing back with the correct rhythm?

Post by GregS »

I'm attempting to enter tuplets for the first time, and they don't seem to be playing back with the correct rhythm. I found this thread ("Fast Tuplets Playback Issues" viewtopic.php?f=246&t=191489013124 ) but I have a feeling my problem is much simpler. For example, when I try "resetting playback overrides" (like the other poster did), that doesn't fix the problem.
That thread mentions a "humanization" setting, but I can't find it in the app, and nor in the documentation. Is it available in Elements?
Given that it's my very first time, it's probably something simple I'm doing incorrectly.

EDIT: I've just discovered the "tuplets popover". I didn't use that. I simply selected the notes that I wanted to turn into a tuplet, and clicked on the "tuplets" icon in the toolbox. It LOOKS ok on the screen.....
I am now reading the documentation.
Last edited by GregS on Mon Jul 13, 2020 1:09 pm, edited 2 times in total.
Elements 3.5.11.1054, Windows 10

User avatar
Robby Poole
Senior Member
Posts: 1162
Joined: Sat Jul 09, 2016 3:35 am
Location: Albuquerque, New Mexico USA
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by Robby Poole »

Can you show us a graphic of what you are trying to enter? And perhaps some type of video or audio file of the incorrect playback. It's is difficult to try to address your concern with not much information to go on.

Robby
Dorico Pro 3.5
Finale (since v2.2), Sibelius (v1.2 through 7.3),
Mac Pro 2.7 GHz 12-core Intel Xeon E5, 64 GB RAM, 1 TB HDD

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

Thanks. I've just updated my first message. I need to read the documentation. I did something which LOOKS ok in the score, but I don't think I've done everything I need to. Sorry.
I'll report back after I have read the documentation if I still need help.
Elements 3.5.11.1054, Windows 10

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

I created a separate project to test it, and it's working fine.
In the original project, I had forgotten to select all the notes, before resetting playback overrides. However, when I do that, the notes in the SCORE shift in time, mucking it all up. So I guess that's a clue as to what's wrong?
Before I provide the score, allow me to read up on how to submit copyright material - I'm doing an arrangement of a copyrighted song. (I recall seeing it mentioned somewhere). Either that or I'll try to strip out as much as I can to reduce the risk to zero.
Elements 3.5.11.1054, Windows 10

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

Ah ha! When I selected just the offending notes, and did a reset overrides on those notes only, it has FIXED the problem.
And guess what? I entered those notes manually - I did NOT record them live.(however, there has been a lot of live MIDI recording in this project - just not in these particular measures)
So, in fact, my problem appears to be very similar to that other thread afterall.
Uploading a project in due course.
Elements 3.5.11.1054, Windows 10

User avatar
pianoleo
Grand Senior Member
Posts: 7989
Joined: Wed Oct 19, 2016 11:17 am
Location: London, UK
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by pianoleo »

Is there a possibility that you’ve moved these notes around in Play mode?
Pianist/accompanist/engraver/arranger
2019 Macbook Pro 16" 2.3gGHz 8-core i9, 32GB RAM,
2015 Macbook Pro 13" Retina 3.1GHz dual-core i7, 8GB RAM; running Sibelius Ultimate, Logic Pro X, Dorico Pro 3.5 etc.
& 2017 HP ZBook Studio G3 15.6” UHD quad-i7, 16GB RAM, Windows 10 Pro
Sibelius user since Sibelius 7 (Acorn, 1997), Ex-Sibelius user since Dorico 1.0

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

pianoleo wrote:
Mon Jul 13, 2020 1:58 pm
Is there a possibility that you’ve moved these notes around in Play mode?
No. I am practically certain. (and definitely not intentionally, if I have at all)

Project attached. Measure 14 not playing back with the correct rhythm, but does after I select all notes in that measure, and Reset Playback Overrides.
Attachments
tuplets_problem.zip
(370.68 KiB) Downloaded 3 times
Elements 3.5.11.1054, Windows 10

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

Thinking about it, now I can't be absolutely sure I didn't initially record that measure live, and then do manual editing!!
<egg on face>
Elements 3.5.11.1054, Windows 10

GregS
Junior Member
Posts: 118
Joined: Fri Jul 03, 2020 1:39 pm
Contact:

Re: Tuplets not playing back with the correct rhythm?

Post by GregS »

I've opened the most recent MIDI capture file, and it does look like I recorded that measure live initially. I'm terribly sorry.
I think I just forgot about that, because I had done so much manual fiddling in that measure. I'll be more careful of this from now on.
(and I think I ought to just disable "preserve note positions" when recording)
Elements 3.5.11.1054, Windows 10

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: András at Steinberg, Ben at Steinberg, jamwerks, kcnarf007, pianoleo and 8 guests