Nuendo 10.3 crashing frequently: Catalina 10.15.5

Post general topics related to Nuendo 10 here.
Post Reply
nomadicanuck
New Member
Posts: 2
Joined: Thu Mar 27, 2014 1:37 am
Contact:

Nuendo 10.3 crashing frequently: Catalina 10.15.5

Post by nomadicanuck »

Hi there,

I recently upgraded to 10.3 on Catalina 10.15.5 (from Cubase) and am experiencing frequent crashes...with or without plugins.

Is it possible to install 10.1 or 10.2 separately, and see if either one is more stable? 10.3 is not usable for me at this point due to instability.
Whenever I attempt to move forward or back on the timeline, 10.3 crashes Catalina (cannot even execute a 'forced quit' for Nuendo). The machine requires a manual power down. Upon booting Nuendo again, I have the option of loading without presets, plugins, etc. I do the mindful, quit the program, and then open again. No dice...

Any suggestions would be great appreciated...Thank you in advance.
Nuendo 10.3 / Logic Pro X / Final Cut X / Davinci Resolve
2019 Mac Pro 12C / 32GB RAM / W5700X GPU / Catalina 10.15.5
UA Apollo Twin

profdraper
Member
Posts: 269
Joined: Sat Sep 27, 2014 10:31 pm
Location: Brisbane, Australia
Contact:

Re: Nuendo 10.3 crashing frequently: Catalina 10.15.5

Post by profdraper »

Odd, I know its very unhelpful to hear that 'it works for me' reply, but ... it does, and on what appears to be a very similar system.
Anyways, I hope this helps. ie, be methodical and do a virgin install.
Earlier versions of Nuendo may be downloaded here.

Re. the re-booting and hardware peculiarities of the 7.1MP: Odd machine at times, in any case, if and when this happens, do reset the SMC by pulling the power cable out for a few minutes, then back in and re-booting.

Uninstall and in particular, delete all of the Nuendo preferences folder. Reboot, clean install & when launching, let it re-build all of the Nuendo preferences again. While you're at it, disable all third party plugs before 1st launch by re-named the relevant audio plugs folders to 'unused' or similar. The latter has not really proven to be that much of an issue for me, but worth trying in a clean install. What I will say is that clearing out Nuendo's prefs has usually worked wonders with any glitches in a new version. This especially includes N10.3 - I do keep the project templates then relocate them to the prefs folder without issue.

Where this has seemed to work best is when older projects can have bugs when loaded. With clean prefs all of my projects seem fine & this includes those with (say) large VI counts (NI, Absolute 4 etc), film soundtracks with video timelines etc. Only one here now that remains with some odd bugs but it would seem that is directly related to the extensive use of (buggy) LoopMash in that particular project.

Otherwise, I would say that Catalina has been a real dog (many issues to report about there), however, after two botched updates - 10.15.4, then [ahem] a 'supplemental', then 10.15.5 and yet another supplemental ... this one seems much better than earlier, or at least more like what we should have got in the first place. Personally, I would have much preferred to stay with Mojave, but of course Apple will not let us do that on new machines ...BTW on my dual Xeon Dell Workstation /Win10 for Workstations 2004 /RME UFX+ - none of this applies and Nuendo works perfectly (albeit perhaps a fraction slower /greater overheads).
MacPro 7,1 16 core, Catalina 10.15.6, 2TB /192GB, Vega II Duo
8TB OWC Thunderbay 6 RAID 4, 2TB Sonnet M.2 4x4 RAID 0
MiniMon 4k, Dell U3419W, BenQ SW2700PT
Apollo x8, UAD-2 quad PCIe, FaderPort 16, KK S61, Push
Nuendo, Wavelab, ProTools, Logic, Live, FCPX, Resolve Studio 16

nomadicanuck
New Member
Posts: 2
Joined: Thu Mar 27, 2014 1:37 am
Contact:

Re: Nuendo 10.3 crashing frequently: Catalina 10.15.5

Post by nomadicanuck »

Thank you so much for the detailed response, and listing off all the steps involved in making N10.3 stable with 10.15.5…Really appreciate it!



Resetting the SMC - yes, this was done once, but perhaps should have been repeated.

 Yes, I read about deleting the preferences folder and this step was also performed, and then launching N10 with no 3rd party plugs. However, the plugs folder was not renamed…



Agreed - Catalina seems to have a lot of issues that have been observed in other posts. 10.16 beta is now available for installation, but I’m tentative to say the least…



For the time being, I’ve installed N8, which has proven thus far to be rock-solid, though definitely not as pretty as N10.3. :)



I’ll give 10.3 another go next week when I have more time to tinker - following all the fantastic advice you posted.

Much appreciated, and hope to report back that all is sorted… :)
Nuendo 10.3 / Logic Pro X / Final Cut X / Davinci Resolve
2019 Mac Pro 12C / 32GB RAM / W5700X GPU / Catalina 10.15.5
UA Apollo Twin

Post Reply

Return to “General”

Who is online

Users browsing this forum: OnBeat and 0 guests