eLicenser-Stick

Alles zum Thema Songwriting, Mixing, Musik-Business und anderen verwandten Themen.
Dieses Forum ersetzt alle anderen Foyers und "Made with..." Unterforen.
Post Reply
volki
New Member
Posts: 42
Joined: Fri Jan 03, 2014 9:31 am
Contact:

eLicenser-Stick

Post by volki »

Wenn ich den eLicenser-Stick vorne am Rechner einstecke, stosse ich gern mit dem Knie dran. Hinten wäre der Stick schwer zugänglich.

Jetzt habe ich mir ein Verlängerungskabel (50cm) gekauft und hinten (an USB-3) eingesteckt und der Stick am Verlängerungskabel eingesteckt.
Rotes Licht brennt, aber es scheint, der Stick , bzw. die Lizenzen, wird so nicht erkannt.

Was könnte ich tun?
(Wenn ich ihn vorne einstecke, wird er erkannt)
volki
------
WL-9-Pro, WL-9-Elements, Cubase-10-Elements, Win-10-Pro-1903, GV Edius 8.53
RME Multface1, ESI Juli@ +RME AD-1.

User avatar
rescue21
Senior Member
Posts: 1187
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: eLicenser-Stick

Post by rescue21 »

Jetzt habe ich mir ein Verlängerungskabel (50cm) gekauft und hinten (an USB-3) eingesteckt
was für eine Verlängerung genau? USB 2 oder 3? hab ich schon oft gemacht sollte funktionieren.
Was könnte ich tun?
Verlängerung mit identischer USB Version der Schnittstelle benutzen. Machmal ist USB halt nicht kompatibel.
Win10x64 16 Gig Ram, Cubase Pro 8 und 10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion6, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

volki
New Member
Posts: 42
Joined: Fri Jan 03, 2014 9:31 am
Contact:

Re: eLicenser-Stick

Post by volki »

Danke
Anschluss hinten ist "blau" = USB-3
Kabel ist auch "Blau" = USB-3

Wegen Schnittstelle, muss ich "testen"
volki
------
WL-9-Pro, WL-9-Elements, Cubase-10-Elements, Win-10-Pro-1903, GV Edius 8.53
RME Multface1, ESI Juli@ +RME AD-1.

volki
New Member
Posts: 42
Joined: Fri Jan 03, 2014 9:31 am
Contact:

Re: eLicenser-Stick

Post by volki »

Korrigenda
Anschluss hinten ist "blau" = USB-3 FALSCH Anschluss ist USB-2
Kabel ist auch "Blau" = USB-3

Meine USB-3-Anschlüsse an diesem alten MB sind voll. (Rechner ist "nur" Videoschnitt-Rechner)

Ich habe jetzt das USB-Verlängerungskabel USB-3, hinten in einen andern USB-2 Anschluss gesteckt
volki
------
WL-9-Pro, WL-9-Elements, Cubase-10-Elements, Win-10-Pro-1903, GV Edius 8.53
RME Multface1, ESI Juli@ +RME AD-1.

volki
New Member
Posts: 42
Joined: Fri Jan 03, 2014 9:31 am
Contact:

Re: eLicenser-Stick (GELÖST)

Post by volki »

Das ändern des USB-2 Anschlusses und nochmalige "eLicenser-Wartung* hat das Problem gelöst.
Jetzt werden mir die 3 Lizenzen angezeigt

Danke vielmals
volki
------
WL-9-Pro, WL-9-Elements, Cubase-10-Elements, Win-10-Pro-1903, GV Edius 8.53
RME Multface1, ESI Juli@ +RME AD-1.

Post Reply

Return to “Steinberg Lounge”

Who is online

Users browsing this forum: No registered users and 0 guests