Page 1 of 1

HALion Symphonic Orchestra - Loading Program Failed

Posted: Tue Mar 17, 2020 3:33 pm
by cspengler
Hallo,

ich habe mit heute das HALion Symphonic Orchestra gekauft, installiert, und wenn ich nun in Cubase Pro 10.5 ein Instrument aus der Library aufrufen will, erscheint ein Dialog mit der Fehlermeldung "Loading Program Failed". Es scheint egal zu sein, welches Instrument ich auswähle. Über einen Tipp würde ich mich sehr freuen.

Grüße, Christoph

Re: HALion Symphonic Orchestra - Loading Program Failed

Posted: Tue Mar 17, 2020 3:46 pm
by rescue21
Lade Dir mal den Library Manager runter, der sagt dir ob es korrekt installiert ist.
https://www.steinberg.net/de/support/co ... nager.html

Re: HALion Symphonic Orchestra - Loading Program Failed

Posted: Tue Mar 17, 2020 6:22 pm
by cspengler
Im Library Manager sieht alles ok aus (siehe Screenshot).
Image

Re: HALion Symphonic Orchestra - Loading Program Failed

Posted: Fri Mar 27, 2020 6:30 pm
by guitronimo
Hallo!

Ich habe exakt das Selbe Problem unter Windows 10.

Ich habe alles sauber über den Librarymanager herunter geladen, installiert und die HSO Quellen sind nachweislich da.

Bei der Installation bzw. dem Auswählen des Pfads habe ich einen kleinen Fehler gemacht der mir jetzt aber zum Verhängnis wird.
Ich hatte beim Installieren des Absolute 4 Paketes für jeden Content einen eigenen Ordner angelegt. So auch für HSO. Der Library Manager hat den Content auch dahin installiert.

HSO hat aber genannten Fehler gemacht. Also habe ich den Content über den Lib Manager in den Halion Ordner verschoben mit dem Ergebnis, dass HSO den Content garnicht mehr sieht. Schiebe ich sie zurück in den vorher angelegten HSO Content ordner kommt wieder die obrige Fehlermeldung.

Ich hätte auch gern eine Idee wonach ich suchen kann.
Ich denke, dass bei der Installation irgendwo ein absoluter Pfad registriert wird und da irgendwas durcheinander gekommen ist.

Falls jemand was weiss, ich wäre äußerst Dankbar.


LG

Geronimo

Re: HALion Symphonic Orchestra - Loading Program Failed

Posted: Fri Mar 27, 2020 7:45 pm
by guitronimo
Versuchst du eventuell die HSO in dem Halion symphonic orchestra player aus einer vorherigen version zu öffnen?
Ich habe für selbes Problem die Lösung gefunden. Du musst die HSO in Halion Sonic SE laden. :D

lg Geronimo

Re: HALion Symphonic Orchestra - Loading Program Failed

Posted: Sun Mar 29, 2020 10:36 am
by cspengler
guitronimo wrote:
Fri Mar 27, 2020 7:45 pm
Versuchst du eventuell die HSO in dem Halion symphonic orchestra player aus einer vorherigen version zu öffnen?
Ich habe für selbes Problem die Lösung gefunden. Du musst die HSO in Halion Sonic SE laden. :D
Genau das war das Problem! Ich hatte mittlerweile einen Telefon-Support von Steinberg, und der Mitarbeiter war erstaunt, dass man die HSO überhaupt als Instrument laden kann. Das sollte eigentlich nicht gehen. Aber man kann sie starten, und dann kommt es eben zu dem von mir beschriebenen Problem. Wenn man aber eine Instrumentenspur mit Halion SE erstellt und die HSO dort hinein lädt, funktioniert es wunderbar.
Danke für Deinen Hinweis!
LG Christoph