Retrologue and Pa shop can't load

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
New Member
Posts: 21
Joined: Wed Oct 30, 2013 10:03 pm

Retrologue and Pa shop can't load

Post by batbal »

I worked quietly without any worries with cubase 9.5. Just when I made the upgrade to cubase 10, hell arrived; it takes me every time about 20 minutes to start cubase and when it appears it lacks some instruments including Retrologue and Padshop. I tried everything, indexing vst3 on my machine, I installed again, I even installed the full version of cubase 10 but nothing brings Retrologue, padhop and some other virtual instruments back.
I'm out of breath I do not know what to do. Is there anyone who has experienced such a case? How to solve this problem? I often use these two instruments in almost all my projects. My system is IOS iMac witch is running Mojave.
I will appreciate any help; tips from you guys!

Forum Elder
Posts: 23158
Joined: Sun Mar 20, 2011 3:52 pm

Re: Retrologue and Pa shop can't load

Post by Martin.Jirsak »

Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 1 guest