Groove Agent 5 - Kits missing

All topics on Groove Agent
Post Reply
landspeedrecord
New Member
Posts: 1
Joined: Mon May 04, 2020 9:20 pm
Contact:

Groove Agent 5 - Kits missing

Post by landspeedrecord »

Hi,

I haven't gotten any help from Steinberg support so I am trying here. Any help is appreciated! I just bought Groove Agent 5 but can't get it to work at all. The Kits are missing. When I try to use GA5 it doesn't load any kits.

The kit loading window looks like this:
download/file.php?id=40805&sid=41635df7 ... e58c0de555

I saw other people on the forums with a similar problem to me (that is where the screen shot comes from) but none of the posts had a resolution or solution that I could find.

I installed it properly (I think) and then I downloaded all the content and got the Steinberg Library Manager to verify that it worked (and it says they are installed).

Nothing fixed the missing kits issue. Any help would be appreciated.

User avatar
mr.roos
Senior Member
Posts: 1600
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Groove Agent 5 - Kits missing

Post by mr.roos »

I'm not on Mac so you should ask for Mac ppl's help in your title. They will have an answer I hope.
Cubase 10.5 Pro from SX3, WaveLab Pro 10, Groove Agent 5, iC Pro remote app, Win10 64-bit (2004 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), 1K iRig Pads, StudioLogic Numa Compact 2X 88-Key, and Roland FP-30.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 1 guest