panning issue

All topics on Groove Agent
Post Reply
fishbellyblack
New Member
Posts: 13
Joined: Sat Nov 19, 2016 9:14 pm
Location: Maryland
Contact:

panning issue

Post by fishbellyblack »

Anyone experiencing this? Groove Agent 5 will suddenly pan to the left and I can't figure out how to center it. This has also happened with my Session Horns as well. Somehow it seems tied to the midi part. If I start a new instance of Groove Agent, everything is stereo centered. If I drag the midi part that was on the old instance to the new track the panning of the kit suddenly goes to the left. This is without even hitting play. As soon as the midi part goes to the new track everything pans off.
Asus laptop
24G RAM
3 SSD internal hard drives.
Cubase 10
SE 5

riki_ko
New Member
Posts: 11
Joined: Wed Aug 03, 2011 8:39 am
Contact:

Re: panning issue

Post by riki_ko »

hi, it seems I have a similar issue. my post is in the general forum.
Have you found a fix? any help would be appreciated.
kris
Cubase Pro 10, Presonus AudioBox 22VSL, Win 10

blethy
New Member
Posts: 1
Joined: Sun Mar 15, 2020 11:24 am
Contact:

Re: panning issue

Post by blethy »

I am having an issue where groove SE 5 randomly switches to the left. I am using a Mac on 10.12. I have reinstalled cubase after trashing preferences. still no success. can anybody help. I am bit worried cuz the guys before me with similar issues and received no answers at all from support .

cribeiro
New Member
Posts: 1
Joined: Sun Apr 05, 2020 3:31 pm
Contact:

Re: panning issue

Post by cribeiro »

Hi guys! It happened to me today. I opened a pan lane in the midi editor, messed around a little bit with the line tool and it suddenly wake up (drums in center again). Hope it was not just a coincidence. See if it works with you.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 61 guests