Page 1 of 1

Are GA4 expansions compatible with GA5?

Posted: Fri Nov 09, 2018 4:17 pm
by bns23
Hi there,

are the expansions that are listed on the website as compatible with GA4 and GA4SE also compatible with GA5 (for example: Simon Philips Studio Drums)??

cheers,
bns

Re: Are GA4 expansions compatible with GA5?

Posted: Sun Nov 11, 2018 6:39 pm
by Daniquito
Hi, I 'm interested too before buying.
Thanks

Re: Are GA4 expansions compatible with GA5?

Posted: Mon Nov 12, 2018 4:04 pm
by rlebla
bns23 wrote: ↑
Fri Nov 09, 2018 4:17 pm
Hi there,

are the expansions that are listed on the website as compatible with GA4 and GA4SE also compatible with GA5 (for example: Simon Philips Studio Drums)??

cheers,
bns
Of course they are. I have GA5 and almost all sound libraries except two or three and it works fine. What interest Steinberg would have to make them obsolete?

Re: Are GA4 expansions compatible with GA5?

Posted: Sat Dec 08, 2018 11:27 pm
by auggybendoggy
can a computer have both GA4 and GA5 installed? I'm having issues dropping midi files onto the timeline in Cubase 10. The midi notes are placed on notes that are assigned to play loops.

Re: Are GA4 expansions compatible with GA5?

Posted: Sat Dec 28, 2019 1:51 am
by jconstantine
Same question here about simultaneous GA4 and GA5 installation.

Re: Are GA4 expansions compatible with GA5?

Posted: Fri Jan 03, 2020 5:58 am
by Weasel
can a computer have both GA4 and GA5 installed?
In a word: no. The GA5 VST3 overwrites the GA4 VST. Since both Versions use the exact same file name, they can’t exist in the VST3 folder at the same time.

Re: Are GA4 expansions compatible with GA5?

Posted: Fri Feb 07, 2020 11:21 pm
by newmaniamusic
and there is no β€˜Groove Agent SE’ plugin πŸ˜• so that means if, like me, you have a FULL version of GA4 and you upgrade to Cubase 10.5, you will REPLACE your Full GA4 with GA5 SE.... and not be able to easily get it back! πŸ˜• πŸ˜• I have already raised ticket in the void of Steinberg support...

Re: Are GA4 expansions compatible with GA5?

Posted: Mon Feb 17, 2020 8:46 am
by mr.roos
I can't find my Songwriters sound files (I purchased 4 months ago) listed in my Steinberg Library (under the GA subheader) now that I have purchased GA5. I can't even find them in the Steinberg Download assistant - but yet it is listed in my elicenser. What is going on here? Did I buy an obsolete VST sound group?

Re: Are GA4 expansions compatible with GA5?

Posted: Mon Feb 17, 2020 1:13 pm
by misohoza
mr.roos wrote: ↑
Mon Feb 17, 2020 8:46 am
I can't find my Songwriters sound files (I purchased 4 months ago) listed in my Steinberg Library (under the GA subheader) now that I have purchased GA5. I can't even find them in the Steinberg Download assistant - but yet it is listed in my elicenser. What is going on here? Did I buy an obsolete VST sound group?
Check the Download Assistant again. I had the same problem with some other expansion. (Future Electronica)

While most of the sound sets work in both for some of them there is separate download for GA4 and GA5.

Re: Are GA4 expansions compatible with GA5?

Posted: Tue Feb 18, 2020 6:59 am
by mr.roos
Check the Download Assistant again. I had the same problem with some other expansion. (Future Electronica)

While most of the sound sets work in both for some of them there is separate download for GA4 and GA5.
[/quote]

You are so right, misohoza! I would never have figured this out because it seems rather crazy that a G4 sound bank would not work in G5, you know? Well, thank you for the help!

Re: Are GA4 expansions compatible with GA5?

Posted: Tue Feb 18, 2020 6:58 pm
by mr.roos
misohoza wrote: ↑
Mon Feb 17, 2020 1:13 pm
mr.roos wrote: ↑
Mon Feb 17, 2020 8:46 am
I can't find my Songwriters sound files (I purchased 4 months ago) listed in my Steinberg Library (under the GA subheader) now that I have purchased GA5. I can't even find them in the Steinberg Download assistant - but yet it is listed in my elicenser. What is going on here? Did I buy an obsolete VST sound group?
Check the Download Assistant again. I had the same problem with some other expansion. (Future Electronica)

While most of the sound sets work in both for some of them there is separate download for GA4 and GA5.
Alright, so I did get this sorted, and I found the GA5 version of Songwriters drum samples and installed them in my Steinberg Library - BUT - I'm very confused now as to how the Songwriters sound bank is supposed to show up in GA5? Are the kits/beats so generic that they just blend into the other categories - such that I won't see the new imported title 'Songwriters' anywhere? This doesn't seem right to me. How is it you know that you actually have the use of something you paid extra for?

Re: Are GA4 expansions compatible with GA5?

Posted: Tue Feb 18, 2020 9:30 pm
by David W
Open Groove Agent, click on an empty slot. At the top of the dialog, click the drop down menu in the centre of the window, where you can choose your add-on bank.

If it doesn't show, click the curly 'refresh' arrow at the right hand side of the window, just to the left of the number of presets displayed.

Re: Are GA4 expansions compatible with GA5?

Posted: Tue Feb 18, 2020 10:43 pm
by mr.roos
Thanks David. After doing this I see the Songwriters icon and all the other Agent files in my Library. I guess what threw me is window in the upper left hand of the GA5 program the drop down that says 'Multi Program', I click on it and it only shows the one icon, 'All Agents'. I'm new to this but this strikes me as odd. Shouldn't I see all available kits and beat files there?

My Songwriters kit and beats (and my other available kits in the Library) show up as I load a kit after clicking on the Instrument icon in the middle window and clicking the drop down menu. Is this the way it should be? Yep, I'm new to this and trying to sort things, I do love the sounds of the kits and they are very easy to incorporate into a song template.

Thanks for any help.

Re: Are GA4 expansions compatible with GA5?

Posted: Tue Feb 18, 2020 11:36 pm
by David W
The Multi drop-down only loads multis - presets where two or more agents work together. There are not many multis included in Groove Agent 5 and I'm not sure any of the add-ons add any more. Much of the time you only need a single agent, which is configured using the drop-down I pointed you to.

I like The Songwriter's, too - it was one of the add-on sets I picked up in the recent 50% off sale.

Re: Are GA4 expansions compatible with GA5?

Posted: Wed Feb 19, 2020 12:14 am
by mr.roos
Alright, then I'm somewhat up to speed. Thanks again.

But you mentioned the multi kits? I can load multiple kits independent of that 'Multi' drop down offers by loading up parallel kits/beats in the main window. It may not be needed or what many would like but it can be done. What's kind of cool here is to load the same kit up twice, change the efx, maybe compress one more than the other, have them do the same backbeat groove, and then have one do fills (performance mode) over the basic groove. It's pretty much what two drummers in a band would be doing. Haha, only it's perfect.