Page 1 of 1

MR816 - Alle Tweeks nützen nichts

Posted: Tue Jul 09, 2013 1:45 pm
by ringstudios
Liebe Foris

Habe ein Problem mit meiner neuen DAW.
Bisher habe ich immer auf Intel-CPUs gesetzt, da damit immer alles reibungslos gelaufen ist.
Ich bin zum ersten mal (aus Kostengründen) AMD-CPU Besitzer und eigentlich auf Windows- und Cubase-Ebene sehr glücklich.

Nun aber kommt das MR816 zum Zuge.... Dropaout was das Zeug hält ...
Ja, ich habe alle Einträge gelesen.
Und ja, ich habe alles auf dieser Seite gefolgt:
https://www.steinberg.net/en/support/kn ... ssues.html
Und ja, ich habe alle diese Einstellungen (soweit vorhanden) getätigt:
https://www.steinberg.net/en/support/kn ... s-for-daws
Un ja, den Support habe ich angeschrieben und warte seit 2 Tagen auf ein Lebenszeichen...

Das einzige was bei mir anderst is, ist der Firewirechipsatz. Meiner kommt nicht auf der Liste von Steinberg vor)
Onboard habe ich einen VIA vt6308
Dann habe ich mir noch extra eine Maxxtro-Karte mit TI-Chipsatz gekauft. :(
Hat auch nichts gebracht.

Wie ist da Euere Erfahrung mit MR816 und Firewirechipsets? Ist das wirklich soooooo heikel? Spricht nicht gerade für die MRs....

Danke für Eure Erfahungsberichte
Gruss
Matthias

---------------------------------------------------------------------------------------------------------------------------------------------------
Win7Pro x64, Cubase7, 2x MR-816x
AMD FX8350, Gigabyte GA-990FXA-UD3, Samsung840Pro, 16GB Corsair Vegnance XMP3 1600MHz CL8, ASUS AMD RADEON HD6450 silent, WD Velociraptor SATA-III

Re: MR816 - Alle Tweeks nützen nichts

Posted: Tue Jul 09, 2013 1:53 pm
by ringstudios
Kleiner Nachtrag noch .... ich habe mit dem DPC Checker teilweise bis zu 4000us .... aber bisher habe ich noch nicht herausgefunden welcher Treiber das da spinnt ... falls jemand ein ähnliches Setup hat oder schlechte Erfahrungen mit diesen Firewirechips ....

Danke und Gruss
Matthias

Re: MR816 - Alle Tweeks nützen nichts

Posted: Sun Aug 25, 2013 9:14 am
by MRedZac
Nun, es nutzt der schönste Firewirechipsatz nichts, wenn die Kommunikation auf dem Board nicht vernünftig funktioniert. Ich würd mich dann doch nach nem Intel Board umsehen...

Re: MR816 - Alle Tweeks nützen nichts

Posted: Mon Dec 16, 2013 10:28 am
by hell mood
https://www.steinberg.net/uploads/RTEma ... 44.png.png

schau dir das tool mal an und stell die settings auf diverse kombis ein! bei mir hats geholfen!
ich habs seit meinen problemen auf medium und S200 > works fine!

glg helmut

Re: MR816 - Alle Tweeks nützen nichts

Posted: Tue Dec 17, 2013 9:57 am
by oldbeats
Das Problem sitzt mal wieder vor dem Rechner...Sorry!

1. AMD Cpu's sind für DAW's nicht so gut geeignet wie Intel. Aber trotzdem funktionieren diese...
2. Das MR816 ist ein super Interface und kann bestimmt nichts für Inkompatibilitäten mit den Firewire-Schnittstellen.
3. Hatte bis jetzt noch nie ein Problem mit den Onbord-chipsätzen. Gibt aber scheinbar Chipsätze die gerne mal zicken.
4. Dein Problem ist eher in deiner ganzen Computerconfig zu suchen.
Alles mal mit dpcmoniter, dpc Latenz checker, msconfig, usw durchscheinen und erst mal herausbekommen welche Treiber oder Dienste da so die Kommunikation stören.
Hab ich jetzt die letzten Wochen auch bei anderen Rechnern gemacht...und alle laufen jetzt prächtig.

Diese ganzen Probleme mit Latenzspitzen werden sich in den nächsten Jahren noch weiter verschärfen, da die Hersteller die ganze Periferie nur noch über einen Hauptbaus schicken und von daher zwangsläufig bei Echtzeitanwendungen Probleme bereiten. Wird halt immer schwieriger...

Und niemals die ganzen Zusatzprogramme von den Motherboard CD,s installieren.

LG
Oli