Page 1 of 1

Output nur in Mono, 1 Kanal beim Interface nicht erkannt

Posted: Sat Apr 11, 2020 6:53 pm
by Dox1989
Hi liebe Community,

ich benutze das Programm Cubase AI mit dem Ur22 Interface von Steinberg.
Wenn ich jetzt 2 Monospuren ( Gitarren) aufnehme, und bei Audioverbindungen den Stereo- Output auswähle, kann ich immer nur den Output vom Interface rechts oder den Output vom Interface links anwählen.
Wenn ich versuche im normalen Bearbeitungsfenster die beiden Gitarren links und rechts zu pannen, höre ich leider trotzdem nur eine Monospur auf einem Kopfhörer :cry: ....

Kann mir jemensch weiterhelfen? Denkt ihr es liegt am physischen Interface, dass das nen Hau hat?

Vielen Dank für eure Hilfe!

Dominic

Re: Output nur in Mono, 1 Kanal beim Interface nicht erkannt

Posted: Thu Apr 16, 2020 1:01 pm
by svennilenni
Dox1989 wrote:
Sat Apr 11, 2020 6:53 pm
Hi liebe Community,

ich benutze das Programm Cubase AI mit dem Ur22 Interface von Steinberg.
Wenn ich jetzt 2 Monospuren ( Gitarren) aufnehme, und bei Audioverbindungen den Stereo- Output auswähle, kann ich immer nur den Output vom Interface rechts oder den Output vom Interface links anwählen.
Wenn ich versuche im normalen Bearbeitungsfenster die beiden Gitarren links und rechts zu pannen, höre ich leider trotzdem nur eine Monospur auf einem Kopfhörer :cry: ....

Kann mir jemensch weiterhelfen? Denkt ihr es liegt am physischen Interface, dass das nen Hau hat?

Vielen Dank für eure Hilfe!

Dominic
Ich denke, es liegt wie in 99% der fälle am User, auch wenn das für 100% der User undenkbar zu ein scheint...
Also was machst du genau? du hast zwei mono Audiospuren..? Und was wählst du in den Audioverbindungen an? Eigentlich wählt man im Ausgangsrouting der Spur

Re: Output nur in Mono, 1 Kanal beim Interface nicht erkannt

Posted: Thu Apr 16, 2020 1:43 pm
by rescue21
ich tippe auf Fehlerhaft erstellte VST Verbindungen Cubase F4