Page 1 of 1

CI2 ASIO not showing up in Device Setup

Posted: Fri Jul 03, 2015 10:33 pm
by SpectralSeriph
I just installed Cubase LE6 on my laptop, as well as the driver and TOOLS the for CI2.
The problem is that whenever I try to set up my connections the CI2 ASIO does not show up in Device Setup under VST Audio System. The only option I am presented with is is "Generic Low Latency ASIO Driver".

I have tried reinstalling Cubase and the drivers. I have even tried both the 32 bit and 64 bit versions, but to no avail. Does anyone have any suggestions?

Re: CI2 ASIO not showing up in Device Setup

Posted: Mon Jul 06, 2015 11:17 am
by DaveFry
It would help if your question included your Operating System details . I'll assume you are using Windows 7 or later .

-Have you rebooted after installing the Tools/USB Driver ?
-Was the CI2 connected before opening Cubase ?
-Did you install the latest versions ? ( Tools v1.8.3. , USB Driver v1.9.2. )*
-Laptops sometimes have powersaving things enabled that turn usb ports off to save energy . Check Windows Advanced Power Settings via Control Panel . Disable " USB Selective Suspend " .
-Also, try disabling the laptop's inbuilt souncard in Windows Device Manager and reboot .