MR816 CSX Surround to stereo

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
Shadix
New Member
Posts: 11
Joined: Mon Jan 27, 2014 11:28 am
Contact:

MR816 CSX Surround to stereo

Post by Shadix »

Hi everyone,

While I wait for the support to answer, I thought I'd also post my issue on here. I believe my audio card is playing in a surround mode, I can't say much other than I noticed it when I stream videos during studio-breaks. Some audio simply disappears, and I also notice decibel changes in music I know is mastered to 0dB. This problem occured after I re-installed windows 7 on a new pc. Anybody familiar with this?

* Forgot to say I did have a look at my audio settings, and usually I can change it in there, but the option is gone now. I even tried to install audio drivers that were recommended for my motherboard.

User avatar
Svengali
Senior Member
Posts: 1721
Joined: Tue Feb 08, 2011 9:26 am
Contact:

Re: MR816 CSX Surround to stereo

Post by Svengali »

Do you work with Cubase? Do you have surround panners activated in the Mixer. Sometimes this happens automatically when you choose a VSTi with surround channels.
Setup: Cubase Pro 10 on HP Z 620 /Cubase Elements 9.0.3 on Microsoft Surface Tablet, Windows 10 Pro 64Bit, Halion 6, Groove Agent 5, Native Instruments Komplete 10, UAD-2, Plugin-Alliance, Waves, Fabfilter, Toontrack, CC121, UR12, UAD Apollo

Shadix
New Member
Posts: 11
Joined: Mon Jan 27, 2014 11:28 am
Contact:

Re: MR816 CSX Surround to stereo

Post by Shadix »

Svengali wrote:Do you work with Cubase? Do you have surround panners activated in the Mixer. Sometimes this happens automatically when you choose a VSTi with surround channels.
Oh no, it's no problem inside of cubase. Its outside the DAW that it happens. It annoys me when I stream videos to find spoken words/phrases for my productions, I can't hear half of the content I find on youtube. Which made me believe it's either the interface, or windows which is causing this problem.

User avatar
Svengali
Senior Member
Posts: 1721
Joined: Tue Feb 08, 2011 9:26 am
Contact:

Re: MR816 CSX Surround to stereo

Post by Svengali »

What output / speaker settings do you have activated in the windows system control?
Setup: Cubase Pro 10 on HP Z 620 /Cubase Elements 9.0.3 on Microsoft Surface Tablet, Windows 10 Pro 64Bit, Halion 6, Groove Agent 5, Native Instruments Komplete 10, UAD-2, Plugin-Alliance, Waves, Fabfilter, Toontrack, CC121, UR12, UAD Apollo

Shadix
New Member
Posts: 11
Joined: Mon Jan 27, 2014 11:28 am
Contact:

Re: MR816 CSX Surround to stereo

Post by Shadix »

Svengali wrote:What output / speaker settings do you have activated in the windows system control?
Hi Svengali,

Sorry for the late respons. I have the interface activated as the sound source.

*I did a reset on the interface aswell.

Anotimos
New Member
Posts: 24
Joined: Wed Mar 23, 2011 1:09 pm
Contact:

Re: MR816 CSX Surround to stereo

Post by Anotimos »

I think I have this same problem. Audio Playback is in surround and many videos in youtube lack sound. I am trying to force it to stereo but don't know how to.

Any ideas?

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest