Outputs not usable as Cues in Cubase Pro 8

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
WizzyWizz
New Member
Posts: 7
Joined: Tue Jan 18, 2011 5:27 pm
Contact:

Outputs not usable as Cues in Cubase Pro 8

Post by WizzyWizz »

Dear All,

I've posted this in another thread, but I guess this is a hardware/ driver issue, because I never had this issue with my Tascam DM4800.

I've been scratching my head for quite some time now. I am trying to configure the Studio Cues in Cubase Pro 8 (patched to .40) with a MR816CSX. I have created a cue, selecting Analog Output 3 and 4, yet it says they are not connected. It doesn't matter which output I select, Cubase keeps highlighting them red and Cubase states "Studio not connected". What am I doing wrong? I am not using output 3 and 4 anywhere else.

Please find attached a screenshot of the studio configuration, the mr816 driver settings and the cubase asio selection.

Thank you for your help in advance!!

Kind regards,

Giljam
Attachments
vst studio cue-issue_yamaha-driver-select-cubase.PNG
(56.24 KiB) Not downloaded yet
vst studio cue-issue_yamaha-driver.PNG
(12.31 KiB) Not downloaded yet
vst studio cue-issue.PNG
(47.04 KiB) Not downloaded yet
Intel i7 4820K, 16 GB, Windows 10 Pro, MR816CSX, MR816X, Cubase Pro 8, Halion 4.5.2, Waves VST's, Guitar Rig 5, Yamaha Motif XS8, Roland TD20X

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest