front headphone outputs just in mono

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
JulDani
New Member
Posts: 6
Joined: Tue Oct 08, 2013 4:14 pm
Contact:

front headphone outputs just in mono

Post by JulDani »

Hello there,

I recently noticed a big issue concerning the front headphones on my MR816X. Since some time the headphone-outputs are just in mono instead being in stereo. That makes mixing useless on headphones. It's kinda weird because I am sure that the signal was in stereo. When I open the MR Editor and play with the panner on the DAW channel, nothing changes from left to right. The main outputs work fine, the signal on my monitors is in stereo, no problem there. Whatever is routed to the front headphone-outputs is in mono.

It's not a problem with my headphones (AKG K702). When I plug them into any other device, they just work fine. So it must be an internal problem of the audio-interface.

Does enyone else experience the same thing?

shanabit
Senior Member
Posts: 1309
Joined: Thu Dec 16, 2010 5:50 pm
Contact:

Re: front headphone outputs just in mono

Post by shanabit »

viewtopic.php?f=31&t=73641
Try resetting the MR816

1. DAW output in MR Console is STEREO
2. Main output in cubase is STEREO unless you made more busses and assign them something odd
3. Import a stereo track and see if issue is still there.
4. Check your Studio Connections Output tab in Cubase
5. Headhpone out on the MR mirror the MAIN output buss you have setup in Cubase in the Studio Connections/TAB area

jazzcab
New Member
Posts: 1
Joined: Tue Feb 25, 2020 11:11 pm
Contact:

Re: front headphone outputs just in mono

Post by jazzcab »

JulDani wrote:
Sat Jan 25, 2020 9:47 pm
Does enyone else experience the same thing?
Yes I just noticed this recently. I'll add that I've not done updates to my PC that could have affected it. I did the factory reset and it didn't solve the issue. Did you get yours working? If so what did you do that worked?

Edit: I figured it out last night. I had an issue weeks ago where I had to reset the unit, I think maybe the settings got jumbled. In my studio setup I switch it between an ADAT master and slave. But it lives mostly as an ADAT slave.

If you follow the online instructions on how to setup the unit for ADAT, panning L & R with gains at 0.00 per ADAT tab, you then need to continue on with the analog outs down the MR mixer doing the same. You then select OUT 1-2 tab and check the headphone monitoring buttons to be on.
Attachments
phones stereo.JPG
(103.09 KiB) Not downloaded yet

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest