MR816x occasional glitch during playback

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Post Reply
petamilos
New Member
Posts: 3
Joined: Fri Jan 11, 2019 9:35 pm
Contact:

MR816x occasional glitch during playback

Post by petamilos »

Hi,
I want to ask the community for a help with my glitchy audio playback on my studio computer. I've tried to set a ticket to the Steinberg support, but it doesn't work for the Czech rep. and it (eventually) redirected me to an email adress steinberg-support.cz.sk[at]email.cz ...I wrote czech+english mail, but it is almost 3 weeks and still no reply.

My problem occurs occasionally during playback in all software - Cubase, winamp, VLC, youtube, windows media player, etc., it's always an izolated dropout/glitch audible from both monitors and headphones, sometimes a few per minute, sometimes one per hour, absolutely random. I'm not a totally newbie into recording and computer building, so I've followed all available procedures\tweaking\tests, but with no success. I know that stable recording machines are still using Win7, but I hope that it could be figured also in Win10. I love the MR816 and I want to keep it as long as possible.

My setup is:
motherboard Z370M D3H
CPU Intel i5-8600
16GB DDR4
256GB SSD for OS + two 1GB HDD for storage
nVidia GTX 1050Ti (pasive cooling)
Windows 10 home 64bit
firewire card Kouwell PE-101 (TI chipset)
Steinberg MR816x
Cubase Pro 9.5
All drivers, BIOS, OS, MR firmware and apps are fully updated

Some tests \ more informations \ thoughts:
1) I have to stress out, that I don't have any issues with latency, buffer setting doesn't matter. Recording itself work like a charm! See attachment for some printscreens - btw, few glitches happened during that metering.
2) I had done all recommended system optimalization such as power scheme, disabling mobo audio, disabling system sounds, I don't have any wi-fi adapter, priority for background services, disabled "powermizer" option for Nvidia, no indexing on HDDs, disbled C-states, move GPU from IRQ to MSI, and many, many others...
3) I had tried different cable, other FW port on pcie adapter and on MR816, different FW pcie adapter (VIA), different pcie slots and also that utility for firewire setup (buffer, 400 -> 200).
4) Friend of mine brought his MR816csx to me - same issue, so I think that my MR is not a faulty unit.
5) I borrowed the Motu 828 mkII and it worked perfectly - owner tells me that it works only with buffer set to 512 or higher, but on my system was 256 ok, so I think that my FW adapter is ok.

I hope that somebody will give me some suggestion to fix that, MR816 is really perfect for me. Some new interfaces are interesting but MR is still great piece of hardware.

Thanks for any reply

Peter
Attachments
dpc_02.png
(79.97 KiB) Not downloaded yet
dpc_01.png
(33.02 KiB) Not downloaded yet

camu
New Member
Posts: 5
Joined: Mon Sep 24, 2012 6:23 pm
Contact:

Re: MR816x occasional glitch during playback

Post by camu »

Hello Peter,
I got some Problem , which seems to be nearly the same , got a new computer , now win 10 64bit , using cubase Artist 8 and the MR is not working really constantly ...it does bluescreen with the message "hardware failure" . This occures in different settings like just using media player or anything ...so it doesn`t have to do with cubase itsself . it is shurely some incompatibility with drivers ; Did all tese things to about optimizing blablabla ...but does not work .
Wrote to support one week ago , no anwer until now .. it ia a shame
With win7 the system worked perfectly for the last 3 years ...maybe go back to win8.1 !?...
Think I will make a phone call next week ...
good luck
Camu

whataboutit
New Member
Posts: 31
Joined: Wed Feb 02, 2011 2:10 pm
Contact:

Re: MR816x occasional glitch during playback

Post by whataboutit »

petamilos wrote:
Tue Jan 15, 2019 10:18 pm

My problem occurs occasionally during playback in all software - Cubase, winamp, VLC, youtube, windows media player, etc., it's always an izolated dropout/glitch audible from both monitors and headphones, sometimes a few per minute, sometimes one per hour, absolutely random. I'm not a totally newbie into recording and computer building, so I've followed all available procedures\tweaking\tests, but with no success. I know that stable recording machines are still using Win7, but I hope that it could be figured also in Win10. I love the MR816 and I want to keep it as long as possible.
Hi,I have exact same problem, random dropouts. Except, don't know if you had this problem, but I noticed when recording, for example, from my turntable via preamp into Mr816, I get very small, random, unpredictable droputs as well. Tiny little gaps in the recording.

I use Cubase 10, Win 10. On previous computer, with Cubase 5 and previous versions of Windows (32 bit), had no problems...

I'm guessing it's a firewire issue relating to not so great drivers and 64bit issues and about to invest in a new PCIe TI card, hope this will solve issue but just wanted to check if you ever figured it out?

rokster71
New Member
Posts: 27
Joined: Wed Jan 19, 2011 10:29 am
Contact:

Re: MR816x occasional glitch during playback

Post by rokster71 »

Hi there, I also have mr816 csx and have used for the last what feels like 10 years or so. the random drop out absolutely appeared when we were switched to windows 10. I have done all work around's and all manner of pcie slot ti cards etc and i need to stress to you that you will not fix it. Windows dropped support for firewire with windows 10 and hats off to *Steinberg* and yamaha for trying to keep it alive through driver updates etc but there is absolutely nothing you can do to rid of it. Some days its perfect some days its not. Unfortunately for me now i get complete blue screens on a daily basis all yamaha fire wire driver as the issue, this is with the latest windows 10 64bit. I have had several corrupted projects now that i had to start from scratch and i am constantly worrying when it will happen again and find myself constantly pressing ctr/s after every tweak. I love the machine but the only way around it is to go back to windows 7 where its was flawless but then you run into other problems with software compatibility or as I am reluctantly about to do , REPLACE IT. With one of usb c range. Seems we spend more time fixing issues than actually making music these days. Sorry for being the bearer of bad news but I didn't think it was fare to let you waste even more money on an issue that wont be solved with another pcie card.
i7 6800K, 16gig, X99-Aii, mr816csx, cc121, C10.5 Pro
Trilian, omnisphere, stylus rmx expanded
korg legacy analog & digital
Komplete 11
Arturia anniversary pack
Halion Sonic
Tannoy reveal 5, fatar sl880, gems2 roland xv3080 ,korg KronosX 61

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest