CC121 and Cubase Update 10.0.40 not working

All about Steinberg's Advanced Integration Controller CC121.
Post Reply
User avatar
Denis van der Velde
Member
Posts: 426
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

CC121 and Cubase Update 10.0.40 not working

Post by Denis van der Velde »

CC121 and Cubase Update 10.0.40 not working :D :D :D :D

I have had after the C10 update that the CC121 USB Driver was not working anymore.
Think also a Windows 10 Update came alongside.

I just reinstalled the CC121 Driver, and everything worked OK again.

:lol: :lol: :lol: :lol: :D :D :) :) :) ;) ;) ;) :) :) :D
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

Ian s
Member
Posts: 296
Joined: Thu Dec 16, 2010 2:09 am
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Ian s »

Works fine here, had no problem with CC121 after upgrading to C10.0.40
C10.0.40 | W7 | MR 816CSX, MR 816X, MR 816X | CC121| ES-175D | ES-345

User avatar
Arionas
Junior Member
Posts: 158
Joined: Tue Oct 27, 2015 10:43 am
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Arionas »

Just purchased the CC121 today. Everything works fine except the motorized fader cannot control Cubase 10.0.40.
The opposite works - track fader with mouse triggers successfully the motorized fader.
Cubase Pro 10.5 - Wavelab 10 - Nuendo 4 - Reaper 5 - Pro Tools 12 - Logic X - Harrison Mixbus
Mac Pro 2010, 3.33 x2, 12 cores - High Sierra - RME Fireface 802

Ian s
Member
Posts: 296
Joined: Thu Dec 16, 2010 2:09 am
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Ian s »

Arionas wrote:
Fri Oct 04, 2019 2:59 am
Just purchased the CC121 today. Everything works fine except the motorized fader cannot control Cubase 10.0.40.
The opposite works - track fader with mouse triggers successfully the motorized fader.
Sorry to hear that. Didn't experience any problem with CC121 and C10.0.40 update here, but I'm still on Win 7.
C10.0.40 | W7 | MR 816CSX, MR 816X, MR 816X | CC121| ES-175D | ES-345

User avatar
Denis van der Velde
Member
Posts: 426
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Denis van der Velde »

Reinstall the Yamaha Driver (separate dir)...

:D :D :D :D :lol: :lol: :lol:
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

JSL
Junior Member
Posts: 82
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by JSL »

Maybe it could be related also with usb port which You use. In manual they said that port used during initial connection has to be used as only one for future use with CC121. I didnt noticed any difference when different port used, but who knows. :)
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Pro 10, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite and analog synths and stuff

User avatar
Denis van der Velde
Member
Posts: 426
Joined: Fri Jun 23, 2017 10:41 am
Location: Netherlands
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Denis van der Velde »

For chaning the USB port, uninstall the Yamaha Universal Midi Driver.
Take out the CC121 from USB port and put it in the USB port you want.
Reinstall the Driver.
I7 8core 16tread 32gb Aopen Board, SSD Samsung. C10,W10,Halion6,Groove Agent5,etc.
Running on 8ms Latency with a Soundblaster XFi Pro. Yamaha MW12c USB mixer.
Behringer TRUTH B2031A active studiomonitors. Sony MDR-V900 Headphones.
Steinberg CC121 Controller. Mackie Control Pro.

Denis van der Velde
http://www.curioza.com
AAMS Auto Audio Mastering System for Windows

omniphonix
Junior Member
Posts: 149
Joined: Sun Dec 19, 2010 2:27 am
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by omniphonix »

Arionas wrote:
Fri Oct 04, 2019 2:59 am
Just purchased the CC121 today. Everything works fine except the motorized fader cannot control Cubase 10.0.40.
The opposite works - track fader with mouse triggers successfully the motorized fader.
I had this same problem and found a way to fix it from another thread.

Go to page 23 of the CC121 manual...

http://download.steinberg.net/downloads ... ual_en.pdf

The touch sensitivity of my fader was set to 2. I turned it up to 8 and suddenly it works again. The "record LED" touch test showed me that it didn't even detect touch when set to 2. Settings 3 and above seemed to detect touch.
Main DAW: Core i9-7940X | 64GB DDR4 3200 | Asus Prime X299-A | Radeon RX570 | Samsung 950 Pro 512GB & 850 Evo 2TB | Acer T272HUL | UR824 | CC121 | Virus TI | MCU Pro | Akai MPD232 | Nektar Panorama P6 | Roland VG-99 | Win10 Pro x64 v1809 | Cubase Pro 10 | Reason 10

DAW/Gig NB: MSI GT76 9SG | Core i9-9900K | 64GB DDR4 2666 | RTX 2080 8GB | 2x PM981 512GB NVMe SSD RAID0 | 860 QVO 2TB SATA SSD | iConnect Audio4+ | Akai APC40 mkII | Akai MPK249 | Win10 Pro x64 v1809 | Cubase Pro 10 | Ableton Live 10

iPad Pro 12.9" Gen 3 1TB: Same Audio4+ as above | CME Xkey 37 | Cubasis 2 | Cubase iC Pro | Many IAA/AU Apps

User avatar
Arionas
Junior Member
Posts: 158
Joined: Tue Oct 27, 2015 10:43 am
Contact:

Re: CC121 and Cubase Update 10.0.40 not working

Post by Arionas »

omniphonix wrote:
Mon Feb 10, 2020 10:38 pm
Arionas wrote:
Fri Oct 04, 2019 2:59 am
Just purchased the CC121 today. Everything works fine except the motorized fader cannot control Cubase 10.0.40.
The opposite works - track fader with mouse triggers successfully the motorized fader.
I had this same problem and found a way to fix it from another thread.

Go to page 23 of the CC121 manual...

http://download.steinberg.net/downloads ... ual_en.pdf

The touch sensitivity of my fader was set to 2. I turned it up to 8 and suddenly it works again. The "record LED" touch test showed me that it didn't even detect touch when set to 2. Settings 3 and above seemed to detect touch.
Thank you very much. Finally it was a hardware issue. The usb port on the cc121 had not a correct touch stability with the usb cable. I went to the Yamaha service near here, they confirmed the issue and they changed the unit.
Cubase Pro 10.5 - Wavelab 10 - Nuendo 4 - Reaper 5 - Pro Tools 12 - Logic X - Harrison Mixbus
Mac Pro 2010, 3.33 x2, 12 cores - High Sierra - RME Fireface 802

Post Reply

Return to “Steinberg CC121”

Who is online

Users browsing this forum: No registered users and 1 guest