Markers list time editing

Post questions and find answers on our latest WaveLab releases here.
Post Reply
zoundman
Junior Member
Posts: 121
Joined: Fri Dec 17, 2010 12:29 am
Contact:

Markers list time editing

Post by zoundman »

I'm trying to edit a list of markers in a montage to specific times using clock (h:mn:s:ms) 00:18:05:500
The problem is when I double click the field for editing I only get two digits in the milliseconds field (once you hit enter you get three)
and when I change the minutes field and hit return, sometimes the minutes change and get random milliseconds.
Seems to work fine if ms are at 00.
Is there an easier way to edit this? Is there a way to copy/paste or import a list? It's taking me forever to do an hour long program.
Cheers

zoundman
Junior Member
Posts: 121
Joined: Fri Dec 17, 2010 12:29 am
Contact:

Re: Markers list time editing

Post by zoundman »

Hmm, I just found out that if I have "show units" in the time format panel enabled (right clicking on the ruler), it works as expected.Even copy/paste. I was using the "compact" option and that only displays two digits and the copy/paste doesn't work as expected. I will use this option for now but I prefer not seeing the units.

PG
Moderator
Posts: 8084
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Markers list time editing

Post by PG »

Indeed, most time input fields follows the time ruler format, by design.
Philippe

zoundman
Junior Member
Posts: 121
Joined: Fri Dec 17, 2010 12:29 am
Contact:

Re: Markers list time editing

Post by zoundman »

Maybe I didn't explain correctly. In "Compact" mode it shows 3 digits for milliseconds (This is in Clock mode)
If I edit the millisecond field it only shows 2 digits..and when I hit Return it goes back to 3 but sometimes a random number.

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest