WL Elements 10.0.30 patch causing CD/DVD drive issues

Post questions and find answers on our latest WaveLab releases here.
Post Reply
micklawson
New Member
Posts: 4
Joined: Tue Feb 23, 2016 11:29 am
Contact:

WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by micklawson »

When applying the WL 10.0.30 patch to v10.0.20 the CD/DVD drive produces an error and is unusable, I have tried re-building Windows 10 but get the same issue, I also uninstalled iTunes and PowerDVD 20 which use the CD/DVD drive but when applying the patch after reboot D I get the same error in the device manager "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"
Steinberg suggested I remove the GEARAspi driver then try the patch, but this also failed to remove the error so provided the good Steinberg developer team with an msinfo32 report which again did not assist them in recreating the issue or identifying what is causing the patch to break the CD/DVD driver!

I finally tried a second full re-build of Windows and all my apps including the Steinberg suite but not any software that makes use of the CD or DVD drive (such as iTunes etc) and still get the error only when I apply this patch

Has anyone else has this issue please?

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by PG »

Philippe

micklawson
New Member
Posts: 4
Joined: Tue Feb 23, 2016 11:29 am
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by micklawson »

Hi Yes I did as was recommended by Steinberg, but this still did not help so is suggests there is some other bug in the patch causing the issue as I used the tool to uninstall the Gear driver then apolied the patch but stiil got the same error

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by PG »

Can you show a picture of the message you get, so that I see if this is a WaveLab or a Windows message?
Philippe

Howl
Junior Member
Posts: 112
Joined: Fri Mar 09, 2018 9:29 am
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by Howl »

my cd/dvd drive is also "gone", on my desktop computer. if i read this thread, it maybe related to 10.0.3, i shall look into it. didn't troubleshoot yet, the first thing i will try, is the bios, if it shows up. (cd/dvd drives i have had, i had never a long lifetime, so i thought, again broken.)
Cubase Pro 10.5.20. Spectralayers Pro 7.0.10. Wavelab Pro 10.0.40. I7 6700K, 32 Gb, 3 x SSD, 1 x HD, 1060gtx 6gb. Windows 10 Pro 64 (2004). motu ultralite mk3 hybrid. Mackie Control Universal. Behringer BCR 2000 - FCB 1010. Novation Zero SL MKII + SL 49 MKII. Nektar Panorama P1. Maschine MK3 + Jam. Roland MMP-2 pre-amp. rode NT1A. push 2 + ableton live 10 suite. bitwig studio 3.2. reason 11 suite. reaper 6.x. NI komplete 11 ultimate. arturia v collection 7 & FX Bundle & spark 2 (+ CDM controller) & pigments 2. IK multimedia t-racks 5 standard with 40 "processors". softube modular. voltage modular. unfiltered audio, glitchmachines, meldaproduction, waves (gold + 25 or so). etc. etc.

https://soundcloud.com/sada-exposada

Howl
Junior Member
Posts: 112
Joined: Fri Mar 09, 2018 9:29 am
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by Howl »

PG wrote:
Fri Apr 24, 2020 9:48 pm
Can you show a picture of the message you get, so that I see if this is a WaveLab or a Windows message?
i have the same message in device manager:

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

the drive is present in the bios, so it works, from the bios. not from windows 10..
Cubase Pro 10.5.20. Spectralayers Pro 7.0.10. Wavelab Pro 10.0.40. I7 6700K, 32 Gb, 3 x SSD, 1 x HD, 1060gtx 6gb. Windows 10 Pro 64 (2004). motu ultralite mk3 hybrid. Mackie Control Universal. Behringer BCR 2000 - FCB 1010. Novation Zero SL MKII + SL 49 MKII. Nektar Panorama P1. Maschine MK3 + Jam. Roland MMP-2 pre-amp. rode NT1A. push 2 + ableton live 10 suite. bitwig studio 3.2. reason 11 suite. reaper 6.x. NI komplete 11 ultimate. arturia v collection 7 & FX Bundle & spark 2 (+ CDM controller) & pigments 2. IK multimedia t-racks 5 standard with 40 "processors". softube modular. voltage modular. unfiltered audio, glitchmachines, meldaproduction, waves (gold + 25 or so). etc. etc.

https://soundcloud.com/sada-exposada

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by PG »

Philippe

rikkid
New Member
Posts: 2
Joined: Sat May 02, 2020 6:05 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by rikkid »

I don’t know if this is the same problem. When I tried to import from CD or create a montage to CD there was no optical drive available.

What I did to fix this was:-

1) Remove Wavelab with revo uninstaller.

2) Did a custom clean and registry scan/fix with ccleaner.

3) Extracted both Wavelab 10 Installer and Updater to separate folders.

4) Copied WaveLab_Elements_10_0.msi from WaveLab_Elements_10.0.30_Update_win\WaveLab Elements 10.0 Update
to WaveLab_Elements_10.0.20_Installer_win\WaveLab Elements 10.0\Additional Content\Installer.

5) Finally I ran Setup.exe in WaveLab_Elements_10.0.20_Installer_win\WaveLab Elements 10.0

And voila my optical drive was back.

hope this helps :?:

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by PG »

Thanks but can you explain step 4 in more details?
Philippe

rikkid
New Member
Posts: 2
Joined: Sat May 02, 2020 6:05 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by rikkid »

I'm not certain what you need to know?

I used powerarchiver to extract the files into their own folders by right clicking WaveLab_Elements_10.0.20_Installer_win.exe and selecting extract here and did the same for WaveLab_Elements_10.0.30_Update_win.exe

I then copied the file WaveLab_Elements_10_0.msi from the folder \WaveLab Elements 10.0 Update\ to \WaveLab Elements 10.0\Additional Content\Installer

And then ran setup.exe in \WaveLab Elements 10.0\

Howl
Junior Member
Posts: 112
Joined: Fri Mar 09, 2018 9:29 am
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by Howl »

PG wrote:
Sat May 02, 2020 7:39 pm
Thanks but can you explain step 4 in more details?
as explained above, it seems that wavelab pro 10.0.30 also causes this issue. i didn't troubleshoot it, i am tired of troubleshooting, to many bug reports... (not for wavelabe, only this one...).

EDIT: sys specs in signature..
Cubase Pro 10.5.20. Spectralayers Pro 7.0.10. Wavelab Pro 10.0.40. I7 6700K, 32 Gb, 3 x SSD, 1 x HD, 1060gtx 6gb. Windows 10 Pro 64 (2004). motu ultralite mk3 hybrid. Mackie Control Universal. Behringer BCR 2000 - FCB 1010. Novation Zero SL MKII + SL 49 MKII. Nektar Panorama P1. Maschine MK3 + Jam. Roland MMP-2 pre-amp. rode NT1A. push 2 + ableton live 10 suite. bitwig studio 3.2. reason 11 suite. reaper 6.x. NI komplete 11 ultimate. arturia v collection 7 & FX Bundle & spark 2 (+ CDM controller) & pigments 2. IK multimedia t-racks 5 standard with 40 "processors". softube modular. voltage modular. unfiltered audio, glitchmachines, meldaproduction, waves (gold + 25 or so). etc. etc.

https://soundcloud.com/sada-exposada

Howl
Junior Member
Posts: 112
Joined: Fri Mar 09, 2018 9:29 am
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by Howl »

it also brakes the mounting of iso's (wanted to install a library from komplete 11 ultimate; failed).

i shall try the registry hack, but my guess is: it happened after wavelab pro 10.0.30, nothing else (a windows update???), can cause this. i think...
Cubase Pro 10.5.20. Spectralayers Pro 7.0.10. Wavelab Pro 10.0.40. I7 6700K, 32 Gb, 3 x SSD, 1 x HD, 1060gtx 6gb. Windows 10 Pro 64 (2004). motu ultralite mk3 hybrid. Mackie Control Universal. Behringer BCR 2000 - FCB 1010. Novation Zero SL MKII + SL 49 MKII. Nektar Panorama P1. Maschine MK3 + Jam. Roland MMP-2 pre-amp. rode NT1A. push 2 + ableton live 10 suite. bitwig studio 3.2. reason 11 suite. reaper 6.x. NI komplete 11 ultimate. arturia v collection 7 & FX Bundle & spark 2 (+ CDM controller) & pigments 2. IK multimedia t-racks 5 standard with 40 "processors". softube modular. voltage modular. unfiltered audio, glitchmachines, meldaproduction, waves (gold + 25 or so). etc. etc.

https://soundcloud.com/sada-exposada

Kay Thomsen
Steinberg Employee
Posts: 75
Joined: Tue Aug 12, 2014 3:22 pm
Contact:

Re: WL Elements 10.0.30 patch causing CD/DVD drive issues

Post by Kay Thomsen »

Hi,

please try also following Work Around:
https://helpcenter.steinberg.de/hc/en-u ... y-Computer

Thanx and cheers
Kay

Post Reply

Return to “WaveLab Pro 10 | WaveLab Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest