UR22C Signal aber kein Ton

Alles zu Steinbergs USB-Audio-Interfaces der UR-C Reihe
Post Reply
hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

UR22C Signal aber kein Ton

Post by hansdieter1920 »

Guten Tag zusammen,

ich habe das Audiointerface UR22-C mitsamt allen Treibern (TOOLS, neueste USB Treiber V203 und Firmware V101) installiert und mit meinem PC über den USB 3.0-Anschluss verbunden.

Ich habe meine Gitarre über Klinke mit dem zweiten Eingang verbunden und sehe auch bei ausreichend Gain das rote PEAK-Signal aufleuchten. Auch in dspMixFx wird mir ein einkommendes Signal von der Gitarre angezeigt. Ich höre jedoch keinen Ton (Systemklänge funktionieren).
In meiner DAW (Ableton) wird das Interface zwar erkannt, aber auch da kommt kein Signal von der Gitarre an. Im ASIO4ALL Dialog sind sowohl meine Kopfhöhrer als auch das UR22-C ohne Fehler angeschaltet.

Ich wäre dankbar für jegliche Ideen, die zu einer Lösung dieses Problems beitragen können.

Vielen Dank und herzliche Grüße

svennilenni
Grand Senior Member
Posts: 5010
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by svennilenni »

hansdieter1920 wrote:
Mon Apr 20, 2020 4:24 pm
Guten Tag zusammen,

ich habe das Audiointerface UR22-C mitsamt allen Treibern (TOOLS, neueste USB Treiber V203 und Firmware V101) installiert und mit meinem PC über den USB 3.0-Anschluss verbunden.

Ich habe meine Gitarre über Klinke mit dem zweiten Eingang verbunden und sehe auch bei ausreichend Gain das rote PEAK-Signal aufleuchten. Auch in dspMixFx wird mir ein einkommendes Signal von der Gitarre angezeigt. Ich höre jedoch keinen Ton (Systemklänge funktionieren).
In meiner DAW (Ableton) wird das Interface zwar erkannt, aber auch da kommt kein Signal von der Gitarre an. Im ASIO4ALL Dialog sind sowohl meine Kopfhöhrer als auch das UR22-C ohne Fehler angeschaltet.

Ich wäre dankbar für jegliche Ideen, die zu einer Lösung dieses Problems beitragen können.

Vielen Dank und herzliche Grüße
Wo soll denn Ton raus kommen, also wo hängt deine abhöre dran? Schon mal den zum interface gehörenden Treiber versucht?

hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by hansdieter1920 »

...ich habe das Audiointerface UR22-C mitsamt allen Treibern (TOOLS, neueste USB Treiber V203 und Firmware V101) installiert...
Treiber/Firmware/Tools - alles da.

Ton soll aus meinen Kopfhörern kommen. Diese sind am PC angeschlossen.

svennilenni
Grand Senior Member
Posts: 5010
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by svennilenni »

hansdieter1920 wrote:
Tue Apr 21, 2020 9:06 am
...ich habe das Audiointerface UR22-C mitsamt allen Treibern (TOOLS, neueste USB Treiber V203 und Firmware V101) installiert...
Treiber/Firmware/Tools - alles da.

Ton soll aus meinen Kopfhörern kommen. Diese sind am PC angeschlossen.
Naja laut deiner Beschreibung nutzt du doch aber ASIO4all. Und falls du denn tatsächlich den Steinberg Treiber mit dem Interface nutzt kommt der Ton aus dem interface, nicht aus dem PC Kopfhörerausgang.

hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by hansdieter1920 »

Wie soll ich denn dann hören was ich aufnehme? Kann doch nicht sein, dass ich mir gezwungenermaßen Studiokopfhörer holen muss, damit ich höre was ich spiele und was ich aufnehmen. Ist ja nicht nur so, dass ich nichts in dspMixFx höre sondern, dass in Ableton überhaupt gar kein Signal ankommt.

svennilenni
Grand Senior Member
Posts: 5010
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by svennilenni »

hansdieter1920 wrote:
Tue Apr 21, 2020 12:45 pm
Wie soll ich denn dann hören was ich aufnehme? Kann doch nicht sein, dass ich mir gezwungenermaßen Studiokopfhörer holen muss, damit ich höre was ich spiele und was ich aufnehmen.
Ne was hat denn das damit zu tun? Dein UR 22 hat doch auch nen Kopfhörerausgang da kannst du jeden Kopfhörer dran hängen, den Du willst.
hansdieter1920 wrote:
Tue Apr 21, 2020 12:45 pm
Ist ja nicht nur so, dass ich nichts in dspMixFx höre sondern,
In DSPMix hörst du auch weiterhin nichts, wenn Du nicht über das interface abhörst, sondern über den Laptop Kopfhörerausgang. DSP Mix verwaltet die Ein- und Ausgänge des interfaces, nicht deines Laptops.
hansdieter1920 wrote:
Tue Apr 21, 2020 12:45 pm
dass in Ableton überhaupt gar kein Signal ankommt.
Deshalb die Frage, ob du es mit dem Steinberg Treiber funktioniert. Wenn ASIO4all in Ableton dein gewählter Treiber ist, ist der auch für die Audioverwaltung innerhalb Ableton verantwortlich.

hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by hansdieter1920 »

Ich glaube wir haben etwas aneinander vorbei geredet. An dem Interface selber ist nur ein Kopfhörerausgang für Klinke (deshalb habe ich von Studiokopfhörern gesprochen). Aber wie dem auch sei. Ich will ja nicht direkt vom Interface hören sondern vom PC. Zurück zum ASIO Problem.
Unbenannt.PNG
(19.22 KiB) Not downloaded yet
Das Interface und meine Kopfhörer werden von ASIO problemlos erkannt.

Daher kann ich das Interface auch auf der MIDI Spur auswählen (1). Dort erhalte ich allerdings kein Signal, sondern nur auf der Audiospur (2). (Das war mir bisher nicht klar, da ich mit dem Signal auf der MIDI Spur gerechnet habe. Aber soll mir egal sein auf welcher Spur das ankommt, solange es überhaupt ankommt.)
kanäle.PNG
(33.89 KiB) Not downloaded yet
Soweit so gut. Das Problem, dass ich, wenn ich den Track dann abspiele, keinen Ton erhalte, besteht leider weiterhin. Obwohl der Kanal in die Masterspur geht und meine Kopfhörer erkannt werden. Ich höre auch den Testton des Programms. Allerdings auch keinen anderen Instrumente. Wenn ich das Interface nicht angeschlossen habe, höre ich alles.

hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by hansdieter1920 »

Habe gerade entdeckt, dass ich alles (Aufgenommenes und virtuelle Instrumente) höre, wenn ich in ASIO das Interface ausschalte.
Logischerweise kann ich dann nicht mehr aufnehmen.

svennilenni
Grand Senior Member
Posts: 5010
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by svennilenni »

hansdieter1920 wrote:
Tue Apr 21, 2020 2:45 pm
Ich glaube wir haben etwas aneinander vorbei geredet. An dem Interface selber ist nur ein Kopfhörerausgang für Klinke (deshalb habe ich von Studiokopfhörern gesprochen).
Ja, an deinem Computerausgang ja normalerweise auch.
hansdieter1920 wrote:
Tue Apr 21, 2020 2:45 pm
Aber wie dem auch sei. Ich will ja nicht direkt vom Interface hören sondern vom PC. Zurück zum ASIO Problem.
Dann ist dafür ja ASIO4all zuständig, und nicht das UR 22C

hansdieter1920 wrote:
Tue Apr 21, 2020 2:45 pm
Daher kann ich das Interface auch auf der MIDI Spur auswählen (1). Dort erhalte ich allerdings kein Signal, sondern nur auf der Audiospur (2). (Das war mir bisher nicht klar, da ich mit dem Signal auf der MIDI Spur gerechnet habe. Aber soll mir egal sein auf welcher Spur das ankommt, solange es überhaupt ankommt.)
Auf einer MIDI-Spur kommt in Cubase niemlas Audio an.

hansdieter1920 wrote:
Tue Apr 21, 2020 2:45 pm
Soweit so gut. Das Problem, dass ich, wenn ich den Track dann abspiele, keinen Ton erhalte, besteht leider weiterhin. Obwohl der Kanal in die Masterspur geht und meine Kopfhörer erkannt werden. Ich höre auch den Testton des Programms. Allerdings auch keinen anderen Instrumente. Wenn ich das Interface nicht angeschlossen habe, höre ich alles.
Dann musst du mal deine ASIO4all Konfiguration oder Ableton Konfiguration überprüfen.

svennilenni
Grand Senior Member
Posts: 5010
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by svennilenni »

hansdieter1920 wrote:
Tue Apr 21, 2020 2:52 pm
Habe gerade entdeckt, dass ich alles (Aufgenommenes und virtuelle Instrumente) höre, wenn ich in ASIO das Interface ausschalte.
Logischerweise kann ich dann nicht mehr aufnehmen.
Dann ist dein Ableton ausgang vermutlich auf das UR 22 geroutet und nicht auf deine Kopfhörer - auch hier gilt dann wieder: Ableton Konfiguration überprüfen. Wenn Du nicht über das UR 22 abhörst kann es kein Problem des Interfaces sein, das auf deinem Kopfhörer nichts ankommt.

hansdieter1920
New Member
Posts: 6
Joined: Mon Apr 20, 2020 4:14 pm
Contact:

Re: UR22C Signal aber kein Ton

Post by hansdieter1920 »

Ich danke dir für deine Hilfe.
Ich habe mein Problem gelöst, ohne im Endeffekt genau zu verstehen woran es lag. Trotzdem für die Nachwelt:

Ich habe nochmal alle Treiber und Programme von Steinberg deinstalliert und wieder neu installiert und nach jeder Einzel-Installation vorsichtshalber den PC neugestartet. Dann habe ich in Ableton unter den ASIO Treiber und entsprechend "ASIO4ALL v2" als Audiogerät ausgewählt. Im ASIO Dialog habe ich das UR22C und mein am PC angeschlossenes Headset angeschaltet. (siehe Bild)
Unbenannt.PNG
(19.22 KiB) Not downloaded yet
Bei Kanalkonfiguration (Ein- und Ausgang) habe ich alles ausgewählt. In meinem Fall 1,2,3,4 Stereo und Mono. Gitarre ist in Eingang 2 des Interfaces und entsprechend sind die zusätzlichen 48V auf der Rückseite und "Input 2 HI-Z" auf der Vorderseite angestellt.

In meinem Fall geht das Signal der Gitarre in Ableton auf die Audiospur in Kanal 4. Auf der Spur natürlich noch darauf achten, dass ihr 1.) "Ext. In" ansteuert und 2.) der Eingang auf "In" oder "Auto", nicht "Off" gestellt ist.

Ich musste zwischendurch auch einige Male Ableton komplett schließen und wieder neustarten. Wie gesagt, ich verstehe nicht wirklich, woran et jelegen hat, aber das fragt man sich am Ende bekanntlich ja immer.

Post Reply

Return to “Steinberg UR-C Series”

Who is online

Users browsing this forum: No registered users and 1 guest