Problems after updating to 6.0.30

Post questions and find answers on SpectraLayers 6 releases here.
Post Reply
dr
Member
Posts: 888
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Problems after updating to 6.0.30

Post by dr »

Just did an update, installed everything but the AAX

opened a project -
"The project file contains 'Spectralayes' data which is no support by this program version. The data is ignored

basically hadn't ARA installed correctly - was missing in the selection ?

reinstalled again - seemed to work 2nd time - insisted on reinstalling the latest elicencer software again of course.


Minor crash on exit on the standalone version


Faulting application name: SpectraLayers.exe, version: 6.0.30.202, time stamp: 0x5e25a14f
Faulting module name: nimc3asio64.dll, version: 5.0.1.61, time stamp: 0x5989bdb7
Exception code: 0xc0000005
Fault offset: 0x0000000000082f07
Faulting process ID: 0x1824
Faulting application start time: 0x01d5e04ab458d819
Faulting application path: C:\Program Files\Steinberg\SpectraLayers 6\Win64\SpectraLayers.exe
Faulting module path: c:\program files\native instruments\maschine mk3 driver\asio\nimc3asio64.dll
Report ID: d7bd3df5-c433-462e-b342-f26a8b0b2125
Faulting package full name:
Faulting package-relative application ID:

odd - v6.0.20 didn't give this error - and I'm not trying to use maschine as an ASIO audio device ? not even an option to select it in the preferences - only have an option for RME/generic ASIO

Post Reply

Return to “SpectraLayers 6”

Who is online

Users browsing this forum: No registered users and 1 guest