Nuendo 10.3 und Waves

Diskussionen rund um unsere aktuelle Nuendo Version.
Post Reply
Bassman
Member
Posts: 249
Joined: Thu Dec 16, 2010 7:44 am
Contact:

Nuendo 10.3 und Waves

Post by Bassman »

Bin gerade mit dem Laptop unterwegs und dachte mir, ich installiere mal die neue Version. Nach dem ersten Start und Pluginscan von Nuendo, bekam ich die Meldung "No Waves licences found". Mist, habe die Waves Lizenzen daheim auf meiner Haupt DAW liegen. Kein Problem, "Skip" angeklickt und Nuendo startete fehlerfrei. Ein paar Projekte geladen, probiert, so weit so gut.

Das Problem nun, nach dem zweiten Start bleibt Nuendo bei "Scan VST3 Plugins ..." hängen und läßt sich nur über den Task Manager beenden. Also noch mal neu installiert, erster Start ok, beim zweiten Start wieder aufgehängt.

Also habe ich mich auf die Suche gemacht und hatte gleich ein "Waves Plugin"-Problem in Verdacht. Nach einer Weile des Forschens habe ich festgestellt, wenn ich die Wavesshell***.vst3 entferne (woanders hingesichert), startet Nuendo ohne sich aufzuhängen.

Kann es sein, dass sich bei fehlender Lizenz von Waves Nuendo beim Start aufhängt? Oder wird beim zweiten Start einfach das "Skip"-Fenster nicht angezeigt?

Vielleicht kann das mal jemand probieren? Sprich: Die Lizenzen in Waves-Central mal deaktievieren (in die Cloud) und dann Nuendo starten?
Quadcore 3Ghz / 12GB RAM
3 x 250GB HD + 1 x 1 TB HD
1 x UAD-1 / MaXiO XD
Win10 (64Bit) / Nuendo 10 (64Bit) / WLab 9
Bassists come most deeply !

st10ss
Junior Member
Posts: 60
Joined: Thu Dec 16, 2010 9:04 pm
Location: Germany
Contact:

Re: Nuendo 10.3 und Waves

Post by st10ss »

das kenne ich von 10.0
Steffen
DAW: Nuendo, Cubase, Wavelab
Plugins: Fabfilter, UAD, Eventide, Waves
Desks: A&H dLive (Live Sound), A&H QU16 (Live Sound), Yamaha DM1000(Home Studio)

Bassman
Member
Posts: 249
Joined: Thu Dec 16, 2010 7:44 am
Contact:

Re: Nuendo 10.3 und Waves

Post by Bassman »

Von 10.0? Hatte dieses Problem noch nie, bzw. ist mir nicht aufgefallen.

Auch habe ich festgestellt, dass Lizenzen auf USB-Stick nicht erkannt werden. Habe z.B. eine ReValver Lizenz auf einem USB-Stick, den ich je nachdem ob ich auf Laptop oder DAW arbeite umstecke. Wird ReValver im geöffneten Projekt verwendet, wird immer "keine Lizenz vorhanden" angezeigt. Erst nach Aus - und Wiedereinstecken des Sticks wird die Lizenz erkannt.

Heute Abend bin ich wieder an meiner DAW und werde die Sache dort mal testen ...
Quadcore 3Ghz / 12GB RAM
3 x 250GB HD + 1 x 1 TB HD
1 x UAD-1 / MaXiO XD
Win10 (64Bit) / Nuendo 10 (64Bit) / WLab 9
Bassists come most deeply !

st10ss
Junior Member
Posts: 60
Joined: Thu Dec 16, 2010 9:04 pm
Location: Germany
Contact:

Re: Nuendo 10.3 und Waves

Post by st10ss »

und hat's inzwischen geklappt?

ich hatte das mit 10.3 auch nochmal
hab da aber vorher ein anderes Problem mit dem Rechner(Hardware) gehabt...
nach einem Neustart hat es immer sofort wieder funktioniert
Steffen
DAW: Nuendo, Cubase, Wavelab
Plugins: Fabfilter, UAD, Eventide, Waves
Desks: A&H dLive (Live Sound), A&H QU16 (Live Sound), Yamaha DM1000(Home Studio)

Post Reply

Return to “Nuendo 10”

Who is online

Users browsing this forum: No registered users and 2 guests