SourceElements Nexus I/O issues MAC

All feature requests and suggestions for upcoming releases of Nuendo 10 can be posted here.
Post Reply
felix Too
New Member
Posts: 42
Joined: Thu Apr 28, 2011 11:33 pm
Location: portland oregon usa
Contact:

SourceElements Nexus I/O issues MAC

Post by felix Too »

Nexus A & B each have 24 paths -- they show up as A 1-24 and B 1-24.

MAC - In core audio I'm using an aggregate I/O set-up -- Using the interface (Apollo x16) and Nexus A (1-24)

N10 - in the I/O config they show up as 0-23 - so everything is off by one position --

If you use the Nexus Plug-in - the routing shows up as 1-24

I left Nexus B (1-24) out of the aggregate Core Audio devise, thinking I can gain some functionality using it as a plugin rather than part of the N10 I/O config.

LMK if you have any advise -- thank you
Nuendo 10.2.20 & 10.3 & fuuck'n ProTools

Mac Mini 3.2HGz i7 64gb ram
Radeon RX580 8gb in Ext GPU
UA x16 Interface - Ultimate
Euphonix 5MC Pro & 408 FaderPacs
Plugins? - just a couple


2 X Workstations - Installed 2019
Windows 10
ASUS Prime X299-DELUXE LGA2066 DDR4 M.2 U.2 Thunderbolt 3 USB 3.1 X299 ATX Motherboard
Intel Core i9-7900X X-Series Processor 10 Cores up to 4.3 GHz Turbo Unlocked LGA2066 X299 Series 140W
Corsair - VENGEANCE® LPX 32GB (4 x 8GB) DDR4 DRAM 3200MHz C16 Mem
Samsung 1TB 970 EVO NVMe M.2 Internal SSD
Lynx Studio Technologies - AES 16e / Aurora 16
UAD2 - TB Octo Satellite
BlackMagic - Intensity 4K

Quested & Focal Monitoring
Euphonix Sys 5-MC X 3 -- Basehead EFX Engine
WAVES - Mercury
UAD - Ultimate
Native Instruments - Ultimate

User avatar
MattiasNYC
Grand Senior Member
Posts: 4264
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: SourceElements Nexus I/O issues MAC

Post by MattiasNYC »

Is this a feature request or suggestion? I don't understand your post.
Nuendo 10.2.2 build 396 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

felix Too
New Member
Posts: 42
Joined: Thu Apr 28, 2011 11:33 pm
Location: portland oregon usa
Contact:

Re: SourceElements Nexus I/O issues MAC

Post by felix Too »

I realize now that the the numbering scheme is no issue - That can be resolved in Studio Set-up
Nothing to see here --

so please delete - or kill me
Nuendo 10.2.20 & 10.3 & fuuck'n ProTools

Mac Mini 3.2HGz i7 64gb ram
Radeon RX580 8gb in Ext GPU
UA x16 Interface - Ultimate
Euphonix 5MC Pro & 408 FaderPacs
Plugins? - just a couple


2 X Workstations - Installed 2019
Windows 10
ASUS Prime X299-DELUXE LGA2066 DDR4 M.2 U.2 Thunderbolt 3 USB 3.1 X299 ATX Motherboard
Intel Core i9-7900X X-Series Processor 10 Cores up to 4.3 GHz Turbo Unlocked LGA2066 X299 Series 140W
Corsair - VENGEANCE® LPX 32GB (4 x 8GB) DDR4 DRAM 3200MHz C16 Mem
Samsung 1TB 970 EVO NVMe M.2 Internal SSD
Lynx Studio Technologies - AES 16e / Aurora 16
UAD2 - TB Octo Satellite
BlackMagic - Intensity 4K

Quested & Focal Monitoring
Euphonix Sys 5-MC X 3 -- Basehead EFX Engine
WAVES - Mercury
UAD - Ultimate
Native Instruments - Ultimate

User avatar
MattiasNYC
Grand Senior Member
Posts: 4264
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: SourceElements Nexus I/O issues MAC

Post by MattiasNYC »

Deleting the thread is probably sufficient.... lol
Nuendo 10.2.2 build 396 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

Post Reply

Return to “Feature Requests and Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest