Page 1 of 1

It changing color again!!!! do anyone has sameproblem as well??

Posted: Tue Jul 14, 2020 7:43 am
by kylelovemusic
I had been using the Nuendo a while and this problem always comes to me and it bothers me so much !! My job I making the Game skill audio and we need to see the color performance to make sure the sounds are suitable with video but this problem really rebarbative. check the attachments

Re: It changing color again!!!! do anyone has sameproblem as well??

Posted: Tue Jul 14, 2020 4:51 pm
by Fredo
I don't understand the question.
What colors are you talking about?
In your screenshots I see the video player window.

Fredo

Re: It changing color again!!!! do anyone has sameproblem as well??

Posted: Tue Jul 14, 2020 6:14 pm
by Sugar
I don't see a color shift on my system. Did you use codecs recommended by Steinberg?

Re: It changing color again!!!! do anyone has sameproblem as well??

Posted: Wed Jul 15, 2020 8:29 pm
by nkf
Sugar wrote:
Tue Jul 14, 2020 6:14 pm
I don't see a color shift on my system. Did you use codecs recommended by Steinberg?
I can see the color differences between the two screenshots here and they are huge! This is a legit question I think.

Re: It changing color again!!!! do anyone has sameproblem as well??

Posted: Wed Jul 15, 2020 8:55 pm
by JohnfromSonar
Me too. I see it too. However, I don't think Nuendo can do anything about it. It is not a video editor. If this is a job that you were given then I would leave the color issue to who ever did the video. If this is your work then you need to deal with in you video editor.

Re: It changing color again!!!! do anyone has sameproblem as well??

Posted: Wed Jul 15, 2020 9:05 pm
by Zinnematic
I was seeing this issue intermittently prior to 10.3, but haven't seen it since. That's not to say it isn't there, just that I haven't seen it lately myself. Did you try using a different video codec/format to start with as mentioned above? I can't even remember if that helped me or not.