It changing color again!!!! do anyone has sameproblem as well??

Post general topics related to Nuendo 10 here.
Post Reply
kylelovemusic
New Member
Posts: 1
Joined: Fri Jul 03, 2020 8:35 am
Contact:

It changing color again!!!! do anyone has sameproblem as well??

Post by kylelovemusic »

I had been using the Nuendo a while and this problem always comes to me and it bothers me so much !! My job I making the Game skill audio and we need to see the color performance to make sure the sounds are suitable with video but this problem really rebarbative. check the attachments
Attachments
U9G3ZY(JWAZMI0U{~P})WD5.png
(282.31 KiB) Not downloaded yet
@JJ)MV_[JA{```O@`PNH}NM.png
(237.12 KiB) Not downloaded yet

User avatar
Fredo
External Moderator
Posts: 2647
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: It changing color again!!!! do anyone has sameproblem as well??

Post by Fredo »

I don't understand the question.
What colors are you talking about?
In your screenshots I see the video player window.

Fredo

Sugar
Junior Member
Posts: 186
Joined: Thu Dec 16, 2010 8:44 am
Contact:

Re: It changing color again!!!! do anyone has sameproblem as well??

Post by Sugar »

I don't see a color shift on my system. Did you use codecs recommended by Steinberg?

nkf
Member
Posts: 287
Joined: Fri Jan 07, 2011 12:49 am
Contact:

Re: It changing color again!!!! do anyone has sameproblem as well??

Post by nkf »

Sugar wrote:
Tue Jul 14, 2020 6:14 pm
I don't see a color shift on my system. Did you use codecs recommended by Steinberg?
I can see the color differences between the two screenshots here and they are huge! This is a legit question I think.

JohnfromSonar
Junior Member
Posts: 155
Joined: Fri Nov 24, 2017 11:14 pm
Contact:

Re: It changing color again!!!! do anyone has sameproblem as well??

Post by JohnfromSonar »

Me too. I see it too. However, I don't think Nuendo can do anything about it. It is not a video editor. If this is a job that you were given then I would leave the color issue to who ever did the video. If this is your work then you need to deal with in you video editor.

Zinnematic
New Member
Posts: 40
Joined: Fri Dec 01, 2017 8:34 pm
Location: Orlando, FL
Contact:

Re: It changing color again!!!! do anyone has sameproblem as well??

Post by Zinnematic »

I was seeing this issue intermittently prior to 10.3, but haven't seen it since. That's not to say it isn't there, just that I haven't seen it lately myself. Did you try using a different video codec/format to start with as mentioned above? I can't even remember if that helped me or not.

Post Reply

Return to “General”

Who is online

Users browsing this forum: Dietz and 2 guests