nuendo incrementing audio file name... how/why ?

Post general topics related to Nuendo 10 here.
Post Reply
sylvainmoreau
Member
Posts: 566
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

nuendo incrementing audio file name... how/why ?

Post by sylvainmoreau »

Hi,

i'm recording sounds for sample library.
name are files are say "sample_01.wav"
each new REC it goes "sample_02.wav" ; "sample_03.wav" etc ok. i need these numbers to be exactly like that so later i create proper folders for kontakt.
But sometimes i stop recording and delete the last record. But still nuendo continues incrementing numbers "sample_04.wav" etc
i never paid to much attention to this but it looks like as soon as i arm tracks i get a "sample_05.wav" with 0 Ko created in my audio folder.

if i make sure i delete the files in nuendo with "trah" + delete i still get an incremental change on the next recording.
If i remove from pool and manually want to delete the file from the audio folder windows says it can't because nuendo is using it.
the only way i have if i want these numbders to be correct is to close restart the session.

i tried to de/activate punch in out thinking that would be a hidden "pre-rec" feature from nuendo creating these files but no.
anything else i should set to have this working ?
thx
nuendo 10.2.10 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

Martin.Jirsak
Forum Elder
Posts: 23186
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: nuendo incrementing audio file name... how/why ?

Post by Martin.Jirsak »

Hi,

You are right, this is how Nuendo works. Anytime you enable Record on the track, Nuendo creates a "buffer" file and record the signal continuously into it. Thanks to this, you get 1 second (by default) of pre-record signal for every single record. See Preferences > Record > Audio > Audio Pre-Record Seconds.

If you want to avoid this, don't enable Record. Or if you delete the record, remove the file from the Pool.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

sylvainmoreau
Member
Posts: 566
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: nuendo incrementing audio file name... how/why ?

Post by sylvainmoreau »

hi thx
Martin.Jirsak wrote:
Thu Jul 09, 2020 12:11 pm
If you want to avoid this, don't enable Record.
ok i will try that now.
Or if you delete the record, remove the file from the Pool.
mmm that's the weird thing for me i made sure i removed it from pool. it was nowhere in nuendo (not pool, not trash) and still W10 said nuendo was using the file in my browser. Myabe with the pref out it will work. i never had issue deleting files from browser using the remove from pool / trash things.. i only realise this since 10.3
let's see i recently trashed my pref folder so it might be what you say.
nuendo 10.2.10 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

sylvainmoreau
Member
Posts: 566
Joined: Sat Aug 11, 2012 11:05 pm
Contact:

Re: nuendo incrementing audio file name... how/why ?

Post by sylvainmoreau »

hello,
so no it still doesn't work. i set this parameter to 0 and i still have a file that is created in advance as soon as i arm rec and how ever the pool is empty or trash removed doesn't matter my number does not go back to _01 until i close open session ... very annoying.
so when you want those numbers to be consistent you really have to make sure you don't mess the recording or you have to restart session to have it clean. i mean.. you can manually rename it but as i said it depends of how many files you are recording.
nuendo 10.2.10 / rme fireface 802 / rme Fireface UC/ W10x64 / 16ram / i7 2600k / P67A-UD3P-B3 / AMD Radeon HD 6800 Series

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests