N10.3 really sluggish with automation on High Sierra

Post general topics related to Nuendo 10 here.
Post Reply
KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

N10.3 really sluggish with automation on High Sierra

Post by KSD »

Hi Group

Since the upgrade to 10.3 the GUI is really, really sluggish. When a project contains an average amount of tracks/plugins I can hardly work in it anymore because of the stuttering of the transport/meters. Audio + video play fine, but the GUI freezes for seconds after pressing play. It gets worse when zoomed in more.

It also affects N10.0, because opening the project in 10.0 gives the same problem now, and there never was.

I tried trashing the preferences, but it doesn't help.

Anybody else experiencing this on a Mac Pro 5.1-High Sierra?

Best, Alan
Last edited by KSD on Mon Aug 03, 2020 1:24 pm, edited 1 time in total.
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

Dolfo
Member
Posts: 257
Joined: Wed Dec 15, 2010 10:45 pm
Contact:

Re: N10.3 really sluggish on High Sierra

Post by Dolfo »

Meters work better than before and also zoom, but edit window is less responsive to mouse editing.
MacPro 12 cores 3,06GHz 32GB RAM / OSX 10.14.6
Nuendo 10 (4 rooms) / Cubase Pro 10
Blackmagic Intensity Pro
Yamaha DM2000 V2 / Yamaha 01V96 V2 / Houston
MOTU 896HD mk3 / MOTU Traveler / MOTU 8Pre / MIDI Express 128 / MOTU MTPII

Dolfo
Member
Posts: 257
Joined: Wed Dec 15, 2010 10:45 pm
Contact:

Re: N10.3 really sluggish on High Sierra

Post by Dolfo »

Today I've been doing some comparisons between 10.3 and 10.2. 10.2 seems more responsive than 10.3 except for meters.
MacPro 12 cores 3,06GHz 32GB RAM / OSX 10.14.6
Nuendo 10 (4 rooms) / Cubase Pro 10
Blackmagic Intensity Pro
Yamaha DM2000 V2 / Yamaha 01V96 V2 / Houston
MOTU 896HD mk3 / MOTU Traveler / MOTU 8Pre / MIDI Express 128 / MOTU MTPII

KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: N10.3 really sluggish on High Sierra

Post by KSD »

It has to do with automation (see video).

https://youtu.be/Vh0g04MlaTQ

When there are no events with automation everything is OK, but as soon as the events with automation start the whole projects goes wacko. There are maybe 40 tracks with automation in this project, so no big deal.

What to do?

Best, Alan
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: N10.3 really sluggish on High Sierra

Post by KSD »

Could it be a graphic card issue? I’m planning to upgrade both 5.1 systems with a new graphic card so I can update the OS to Mojave. Any suggestions what graphic card to use? Now both systems run on ATI Radeon HD 5770 1024mb.

Best, Alan
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

Dolfo
Member
Posts: 257
Joined: Wed Dec 15, 2010 10:45 pm
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by Dolfo »

Any word about it from SB?
Same computer running well 10.2 but sluggish 10.3.
MacPro 12 cores 3,06GHz 32GB RAM / OSX 10.14.6
Nuendo 10 (4 rooms) / Cubase Pro 10
Blackmagic Intensity Pro
Yamaha DM2000 V2 / Yamaha 01V96 V2 / Houston
MOTU 896HD mk3 / MOTU Traveler / MOTU 8Pre / MIDI Express 128 / MOTU MTPII

KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by KSD »

I have the same thing, running a project (as described above) on 10.3 (MacPro 5.1 12core) the GUI is really sluggish. Opening the exact same project on my 10.2 system (MacPro 5.1 6core) everything is fine.
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by KSD »

Did some more testing.

When I turn off the automation, the stuttering stops. When turning the automation on again the stuttering returns.
In this project are 17 5.1 tracks and 17 stereo tracks with automation. If I disable the automation of 5.1 tracks the stuttering is way less.

The same thing happens (on the 12core Mac) when running the project on in N10.2.2, but if I open the project in N8, everything is fine and I can run the project without stuttering.

Trashed all pref's.

Any idea's?

Best, Alan
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

User avatar
Chewy Papadopoulos
Member
Posts: 822
Joined: Wed Dec 15, 2010 7:37 pm
Location: Santa Monica, CA
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by Chewy Papadopoulos »

I'm only offering this as comparison, as we appear to have reasonably similar systems (5,1 12 core, Artist Control).

I'm not experiencing any issues as described here, with or without automation. 10.15 on the 12 core, 10.14 on the laptop... both running well.

For the record... not trying to be a crank,

Chewy
N10x, C8, Cubasis, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.14.4; MacBook Pro 4 core, 16 Gigs, OS 10.13.6

KSD
Junior Member
Posts: 144
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by KSD »

Hi Chewy

Thanks for the reply, and no worries about being a crank, I don't feel it that way at all :-)

The problem only occurs with automation on 5.1 audio tracks. I'm running most of my projects with automated mono/stereo audio tracks on 10.3 without any problem and crashes. I'm just wondering why it gives that problem with automated 5.1 tracks in 10.2 and 10.3 and not in N8 on this system. 10.2 on our other system handles the automated 5.1 tracks without any problem...

Best, Alan
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

User avatar
Chewy Papadopoulos
Member
Posts: 822
Joined: Wed Dec 15, 2010 7:37 pm
Location: Santa Monica, CA
Contact:

Re: N10.3 really sluggish with automation on High Sierra

Post by Chewy Papadopoulos »

Alan...

Geez, I wish I could be of more help here. I should note that my 5,1 is running Mojave now (updated to an AMD Radeon HD 7950, Mac-flashed; picked it up on eBay for a couple hundred; works great), but the laptop's still on High Sierra. I just returned from 3 months out of town working only on the laptop--probably not using as much automation as you, but some, and really no problems. And I'm running a lot of moves on the tv theme I'm working on now on the 5,1. It actually (anecdotally-- no tests to support this) feels snappier than the last update. I wonder what could be at the root of the difference between our experiences.

Happy to help troubleshoot, if you like.

Chewy
N10x, C8, Cubasis, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.14.4; MacBook Pro 4 core, 16 Gigs, OS 10.13.6

jpgtr
Member
Posts: 377
Joined: Thu Jan 13, 2011 3:06 pm

Re: N10.3 really sluggish on High Sierra

Post by jpgtr »

KSD wrote:
Sun Aug 02, 2020 3:40 pm
Could it be a graphic card issue? I’m planning to upgrade both 5.1 systems with a new graphic card so I can update the OS to Mojave. Any suggestions what graphic card to use? Now both systems run on ATI Radeon HD 5770 1024mb.
Maybe not specific to your issue, but I noticed a marked improvement upgrading from the 5770 a year ago. (Specifically meters, IIRC)

Started with Mojave compatible Apple-recommended RX580 which everyone was getting, but returned that for the Apple-recommended RX560 due to fan noise issues. (The 580's twin fans by design turn off and on automatically, creating wave-beating noise in the process.)

Never did upgrade to Mojave. High Sierra is fine and will likely be the last stop for this mac.
2012 Mac Pro 10.13.6, 24 GB RAM, Nuendo 10.1 UAD-2 Duo

Post Reply

Return to “General”

Who is online

Users browsing this forum: grayter1 and 3 guests