Page 1 of 1

Crash when activate audio track

Posted: Sun Jun 28, 2020 12:01 am
by jonshamieh
I need help here. I've built this template - my first Nuendo template. But when I activate the audio tracks, save, quit, and reopen, it crashes. I cannot figure this out. It would be much appreciated if any of you let me know if you find this template session to be stable after activating a handful of audio tracks, saving, quitting, and reopening.

Re: Crash when activate audio track

Posted: Sun Jun 28, 2020 6:03 pm
by grayter1
Couldn't replicate the crash here. I enabled the DX tracks, saved, closed and reopened. Then I enabled the SFX tracks, saved, closed and reopened again without issue.

Nice template btw. I'm going to steal some of the routing. :-)

tg

Re: Crash when activate audio track

Posted: Sun Jun 28, 2020 10:39 pm
by jonshamieh
Thanks, let me know if there are any issues with the routing – I haven't really used it yet :D

I am coming from Pro Tools and in the middle of designing the template I am running into these crashes after activating tracks. Does anyone know what could be causing such behavior?

I can solve the crash with a strange work around in my other post here:

viewtopic.php?f=291&t=188975&p=999844&h ... sh#p999844
grayter1 wrote:
Sun Jun 28, 2020 6:03 pm
Couldn't replicate the crash here. I enabled the DX tracks, saved, closed and reopened. Then I enabled the SFX tracks, saved, closed and reopened again without issue.

Nice template btw. I'm going to steal some of the routing. :-)

tg

Re: Crash when activate audio track

Posted: Sun Jun 28, 2020 11:57 pm
by jonshamieh
Seems like vstconnect.bundle was the issue: viewtopic.php?f=221&t=184751&p=984885&h ... sh#p984885
jonshamieh wrote:
Sun Jun 28, 2020 10:39 pm
Thanks, let me know if there are any issues with the routing – I haven't really used it yet :D

I am coming from Pro Tools and in the middle of designing the template I am running into these crashes after activating tracks. Does anyone know what could be causing such behavior?

I can solve the crash with a strange work around in my other post here:

viewtopic.php?f=291&t=188975&p=999844&h ... sh#p999844
grayter1 wrote:
Sun Jun 28, 2020 6:03 pm
Couldn't replicate the crash here. I enabled the DX tracks, saved, closed and reopened. Then I enabled the SFX tracks, saved, closed and reopened again without issue.

Nice template btw. I'm going to steal some of the routing. :-)

tg

Re: Crash when activate audio track

Posted: Mon Jun 29, 2020 12:32 am
by jonshamieh
Upon further testing it looks like dearVRSpatialConnect.bundle is the culprit actually.

Re: Crash when activate audio track

Posted: Wed Jul 01, 2020 6:17 pm
by grayter1
Glad you got it sorted.

tg