Bild-Browser - eigenes Bild zum Benutzer-Content hinzufügen funktioniert nicht.

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Blue Pick
New Member
Posts: 16
Joined: Wed Jul 17, 2019 12:58 pm
Contact:

Bild-Browser - eigenes Bild zum Benutzer-Content hinzufügen funktioniert nicht.

Post by Blue Pick »

Hallo und Guten Tag.
Alle selbst angelegten Track Pictures liegen im Ordner
C:\Users\Username\AppData\Roaming\Steinberg\Content\VST Sound\User Content\Track Pictures
Das importierte Bild wird zwar in der Spur eingefügt, aber nicht zum Benutzer-Content im Bild-Browser hinzugefügt.
Ich mache folgendes:
Klick in einer Spur auf das Quadrat, da wo das Bild eingefügt werden soll.
Der Bild-Browser öffnet sich. Klick auf "Benutzer", dort befinden sich die selbst angelegten 64 Bilder.
Jetzt klicke ich auf Importieren, navigiere zum o.g. Pfad und doppelklicke auf das Bild das eingefügt werden soll.
Jetzt erwarte ich, daß das Bild im Bild-Browser im Benutzer-Content zu den 64 Bildern hinzugefügt wird.
Das wird aber nur in der Spur eingefügt. Im Benutzer-Content sind immer noch 64 Bilder und NEIN
das Bild war noch nicht im Bild-Browser vorhanden und wurde auch nicht übersehen.

Kann es sein, dass der Benutzer-Content auf 64 Bilder begrenzt ist?

Mit freundlichen Grüßen - Blue Pick
Cubase Pro 11 64-Bit ▪ Windows 10 Pro 64-Bit - Version 20H2 ▪ Intel Core I5 - 4670 4x3.40 GHz ▪
32 GB RAM ▪ Audio Interface: TASCAM US 20x20 ▪ MIDI Interface: MIDIMAN MidiSport 4x4 ▪
Motherboard: ASUS P9D WS ▪ Einspielkeyboard: Arturia Keylab 88 Essential (plus Fishman Triple-Play) ▪
Arbeiten mit Cubase immer OHNE INTERNET Verbindung ▪

Anando
Junior Member
Posts: 146
Joined: Tue Jul 30, 2013 12:33 am
Location: Berlin, Germany
Contact:

Re: Bild-Browser - eigenes Bild zum Benutzer-Content hinzufügen funktioniert nicht.

Post by Anando »

Im Bereich "Benutzer" befinden sich bei mir mehr als 64 Bilder, eine Begrenzung auf 64 scheint es da nicht zu geben.

Versuche bitte Folgendes: Die Bilder, die du importieren möchtest, NICHT direkt in den Ordner
C:\Users\Username\AppData\Roaming\Steinberg\Content\VST Sound\User Content\Track Pictures
hineinkopieren.

Stattdessen irgendwo auf deiner Festplatte einen anderen Ordner anlegen - beispielsweise "C:\Cubasebilder" - und die zu importierenden Bilder dort hineinkopieren.

In Cubase dann im Bild-Browser, nach Klick auf "Benutzer" und "Importieren", in der sich öffnenden Dateiauswahl zum Ordner "C:\Cubasebilder" navigieren und das Bild von dort importieren.

Schon geht's, oder?

Der Ordner "...AppData\Roaming\Track Pictures" ist wohl der interne Zielordner von Cubase für Bilderimports und Cubase kommt durcheinander, wenn dieser Ordner auch als Quellordner verwendet wird. Während eines Imports kopiert Cubase das Bild übrigens selbstständig nach "Track Pictures". Es irritiert Cubase stark, sollte der Anwender Bilder dort selbst hineinkopieren.
Cubase Pro 11.0 • Win10 1909 Pro • Intel i7-7700K 4,2 GHz / 64 GB • Asus Z270-A • Intel Graphics 630 (on chip)
Steinberg UR22, MOTU UltraLite-mk3 Hybrid (USB)
Dorico 3.5, VSL, NI, u-he, Spectrasonics, Toontrack, FabFilter, Melda, Valhalla, iZotope, ...

Post Reply

Return to “Cubase Pro 10 | Cubase Artist 10 | Cubase Elements 10”

Who is online

Users browsing this forum: No registered users and 1 guest