No sound through UR44 headphones when using external MIDI synth through Cubase 10.5 Pro

Use this forum for an overview of issues and to report new ones.
Post Reply
Orio
New Member
Posts: 1
Joined: Wed Jul 15, 2020 2:54 pm
Contact:

No sound through UR44 headphones when using external MIDI synth through Cubase 10.5 Pro

Post by Orio »

I have a serious problem that I am unable to resolve. I get no audio from the headphones connected to my UR44 when I play a MIDI keyboard connected to the UR44 both ways (in->out and out->in).

I create a MIDI track in Cubase 10.5 Pro but when I play, record, or play back, I can not hear the sound of the connected MIDI synthesizer.
Please note that I have the monitoring icon turned on. The midi signal is correctly received and sent, the audio indicators on both Cubase and the UR44 interface display the presence of audio signals, but none of that is heard through the headphones.

The strange thing is that if I shut down Cubase, and use the UR44 directly, by playing the keyboard and sending the audio to the UR44, I can hear the sound perfectly through the headphones, no cable changed at all! So the problem is somewhere in Cubase.

Please note that if I use virtual instruments (VST) instead, using the MIDI snthesizer only as a keyboard controller, the sound comes through the headphones correctly! Again, same setup, no changes.

So to recap:
  • 1) External synth works perfectly

    2) MIDI connections are set up correctly (I can control VST synths from the keyboard of the external MIDI synth no problem)

    3) Audio connections are set up correctly (I can hear the external MIDI synth through the UR44 headphones if I play it directly into the UR44, with Cubase shut down)

    4) But when I try playing the external MIDI synth through Cubase by use of a MIDI track, I can see the visual indicators that MIDI works ok, and that the audio signals are received OK, but I get no audio from the headphones, neither when playing, recording, nor playing back the recorded track.
Other things that I checked:
  • - input gain and impedance levels (all ok)
    - cc mode switch in the back of the UR44 (ok)
    - monitoring icon turned on in the MIDI track of Cubase (ok)
    - MIDI channel setting in Cubase track (I tried them all, including the Omin On mode)
I can not figure this out, please help!

Martin.Jirsak
Forum Elder
Posts: 23060
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No sound through UR44 headphones when using external MIDI synth through Cubase 10.5 Pro

Post by Martin.Jirsak »

Hi and welcome,

Could you attach a screenshot, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 5 guests