Cannot Activate Plugins

Use this forum for an overview of issues and to report new ones.
Post Reply
gmfraser
New Member
Posts: 10
Joined: Fri Jul 10, 2020 6:02 pm
Contact:

Cannot Activate Plugins

Post by gmfraser »

I just upgraded from Cubase Artist 9.5 to Cubase Pro 10.5 (version 10.5.20). Three plugins that I have been using recently in Artist 9.5 no longer seem to work in Pro 10.5. They are Waves Tune, the Pitch Correct plugin from Cubase, and the Compressor plugin from Cubase. Possibly others as well, but these are the ones I've found so far. The problem is that I cannot enable those plugins in the "Inserts" rack. They are greyed out. Double-clicking them does nothing either. When I first add one of these plugins in the insert rack, sometimes the plugin GUI shows up and sometimes not. If the plugin GUI does show up, the "activate effect" button is disabled. And if I close the plugin GUI, I am not able to reopen it again.

Is this a bug, or does Pro 10.5 have a different process for how to use these types of plugins?

I am attaching a screenshot showing a simple example where I created a vocal track and added several plugins in the Inserts rack. RoomWorks and Tube Compressor are both enabled/activated, but the others are not.
Attachments
cubase-plugins.PNG
(7.6 KiB) Not downloaded yet

gmfraser
New Member
Posts: 10
Joined: Fri Jul 10, 2020 6:02 pm
Contact:

Re: Cannot Activate Plugins

Post by gmfraser »

I found another thread that solved the problem for me. I needed to disable "Constrain Delay Compensation."

viewtopic.php?p=1022140#p1022140

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests