Problem with click metronome sound & preview media sound

Use this forum for an overview of issues and to report new ones.
Post Reply
cathod
New Member
Posts: 13
Joined: Thu Sep 04, 2014 12:15 pm
Contact:

Problem with click metronome sound & preview media sound

Post by cathod »

Hi
I have a problem with cubase 10.5.20 pro, The sound does not appear in preview Media . After i solved it by open studio\ entering on Audio Connection\ and then Control Room\ and then selecting the sound card that was not set, then the sound appeared in preview Media sound , But the click sound in metronome desappear . It becomes either the choice of the appearance of a sound click the metronome, Or sound of the media preview, so the sound of Privevi Sound will disappear for Media.
I want both them appeare , The Media preview sound and Click Metronome sound.
What is the solution to this problem?
I work on Cubes 10.5.20 Pro
And my USB soundcard UR22C

Martin.Jirsak
Forum Elder
Posts: 23158
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Problem with click metronome sound & preview media sound

Post by Martin.Jirsak »

Hi,

Once you enabled the Control Room, the metronome sound routing is controlled by Control Room. Make sure the Metronome is enabled in the Control Room, please. And select the right Bus in the Transport > Metronome Setup > General > Audio Click Outputs.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: nir_aprilia and 2 guests