Page 1 of 1

VST Instruments issue

Posted: Sun Jul 05, 2020 4:32 pm
by TaylorG
Hello, i have Cubase 10 Pro and for 3-4 months, when i select ''VST Instruments'' on the right ''Media'' bar, the whole application freezes. So i have to close it, open it again and i can't select any Vst Instrument any more.

Please help me
Thank you

Re: VST Instruments issue

Posted: Tue Jul 07, 2020 10:47 pm
by Martin.Jirsak
Hi,

Are you on Mac or Windows, please?

If you are on Windows, use Microsoft ProcDump utility, please, to generate a DMP file. Then share it via Dropbox (or similar) here, please.

Re: VST Instruments issue

Posted: Wed Jul 08, 2020 4:04 pm
by TaylorG
Hello, thank you for your response. Yes i'm on windows and this is the link of the DMP file.
https://www.sendspace.com/file/8zjgze

Re: VST Instruments issue

Posted: Fri Jul 10, 2020 8:51 am
by Martin.Jirsak
Hi,

I have resolved the DMP file, what leads me to some more questions.

- Did you make your custom pictures of some VST Instruments? Do you have some custom pictures in the VST Instruments Rack?
- How old is your USB-eLicenser? Do you have the latest one or some of the older one?
- How is your USB-eLicenser connected? Do you use USB-hub? Is it connected to USB3 port or USB2?

Could you try to start eLCC and trigger Maintenance?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Re: VST Instruments issue

Posted: Fri Jul 10, 2020 10:17 pm
by TaylorG
Thank you again.
I tried in ''Cubase Safe Start Mode'' (Disable preferences) and still i have the same problem.
- No i didn't make my own costum pictures or other costum pictures in the Vst instruments.
- I bought my USB-eLicenser 1 year ago, with Cubase 10 Pro and i don't know if it's the latest one.
- My USB-eLicenser is connected to a USB 3.0 port.

How can i start eLCC and trigger maintenance?

Re: VST Instruments issue

Posted: Fri Jul 10, 2020 10:34 pm
by Martin.Jirsak
Hi,

Thank you for the details.

Right-click to the eLCC application and choose Start as Administrator. While eLCC application start you are asked to trigger the Maintenance. Do so, please.

Re: VST Instruments issue

Posted: Sun Jul 12, 2020 2:42 pm
by TaylorG
Yes i did it. I still have the same issue.

Re: VST Instruments issue

Posted: Sun Jul 12, 2020 7:21 pm
by Martin.Jirsak
Hi,

Reported to Steinberg CAN-30391

Re: VST Instruments issue

Posted: Wed Jul 15, 2020 4:19 pm
by Joerg
I looked at the dump file. Cubase got stuck reading a file from the vstsound container: "FCP_SMT_790_Padshop2_Presets.vstsound".

I have it installed here:
C:\ProgramData\Steinberg\Content\VST Sound\FCP_SMT_790_Padshop2_Presets.vstsound

Could you please temporarily remove it and check again?

Re: VST Instruments issue

Posted: Tue Jul 21, 2020 5:11 pm
by Joerg
TaylorG wrote:
Sun Jul 12, 2020 2:42 pm
Yes i did it. I still have the same issue.
Hi! I sent you a pm, offering a beta installer to update the protection components. Please let us know if you still run into the issue and if you want to install the updated eLicenser, in case I will not read my forum mail, here is the link: https://download.steinberg.net/static_c ... lSetup.exe

Best regards,
Joerg

Re: VST Instruments issue

Posted: Tue Jul 28, 2020 9:28 am
by Joerg
We will close the investigations because of missing feedback.

Re: VST Instruments issue

Posted: Thu Aug 06, 2020 9:57 am
by Joerg
Private reply from TaylorG:
TaylorG wrote:
Wed Aug 05, 2020 9:26 pm
Hello, thank you for the link, but i still have the same problem
Still unclear if removal of the archive would change anything.

Internal reference: see CAN-30391