Page 1 of 1

Performance spikes causing popping and crackling in cubase 10.5.20

Posted: Wed Jul 01, 2020 5:32 pm
by arcadestudio
Hello! I’ve upgraded my computer and moved to Cubase 10.5 from 9. My new computer is an i9 9900k and everything has been working fine, until you actually use Cubase. The issue is specifically with VST instrument e.g. Omnisphere 2, built-in instruments. Even running 3 or 4 midi instruments causes massive spikes, making it impossible for the simplest arrangement. I have tried many tweaks within Cubase and BIOS, as recommended by the Cubase forums, to no avail. I am now at a desperate stage where I am considering to swap platforms, though I do not want to as I have been with Cubase since Atari. Is there anyway anybody could help? For your information, running audio channels does not seem to be an issue, only VSTs.

When viewing it from task manager, CPU usage is low, while the performance metre is spiking. It also seems like cubase is only using 2 cores even with multithreading enabled in BIOS and cubase. We have also tried changing the buffer size but that also is not fixing the issue.

Re: Performance spikes causing popping and crackling in cubase 10.5.20

Posted: Tue Jul 07, 2020 11:04 pm
by Martin.Jirsak
Hi and welcome,

Test your system by using LatencyMon utility, please.

Re: Performance spikes causing popping and crackling in cubase 10.5.20

Posted: Sat Jul 11, 2020 6:55 pm
by Milkman76
Try disabling your virtual cores in your motherboard BIOS, and try again. Make sure it isn't over clocked or over voltage. Make it stock. I've been dealing with your exact issue for months, and it was resolved for me by turning off hyperthreading entirely.