Performance spikes causing popping and crackling in cubase 10.5.20

Use this forum for an overview of issues and to report new ones.
Post Reply
arcadestudio
New Member
Posts: 1
Joined: Wed Jul 01, 2020 5:27 pm
Contact:

Performance spikes causing popping and crackling in cubase 10.5.20

Post by arcadestudio »

Hello! I’ve upgraded my computer and moved to Cubase 10.5 from 9. My new computer is an i9 9900k and everything has been working fine, until you actually use Cubase. The issue is specifically with VST instrument e.g. Omnisphere 2, built-in instruments. Even running 3 or 4 midi instruments causes massive spikes, making it impossible for the simplest arrangement. I have tried many tweaks within Cubase and BIOS, as recommended by the Cubase forums, to no avail. I am now at a desperate stage where I am considering to swap platforms, though I do not want to as I have been with Cubase since Atari. Is there anyway anybody could help? For your information, running audio channels does not seem to be an issue, only VSTs.

When viewing it from task manager, CPU usage is low, while the performance metre is spiking. It also seems like cubase is only using 2 cores even with multithreading enabled in BIOS and cubase. We have also tried changing the buffer size but that also is not fixing the issue.

Martin.Jirsak
Forum Elder
Posts: 23158
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Performance spikes causing popping and crackling in cubase 10.5.20

Post by Martin.Jirsak »

Hi and welcome,

Test your system by using LatencyMon utility, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Milkman76
Junior Member
Posts: 107
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Performance spikes causing popping and crackling in cubase 10.5.20

Post by Milkman76 »

Try disabling your virtual cores in your motherboard BIOS, and try again. Make sure it isn't over clocked or over voltage. Make it stock. I've been dealing with your exact issue for months, and it was resolved for me by turning off hyperthreading entirely.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests