Weird Graphic Bug

Use this forum for an overview of issues and to report new ones.
Post Reply
Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Weird Graphic Bug

Post by Gartzn »

Hello!

I have this graphic bug with Cubase Pro 10.5.20 in windows 10:

There's a white border in the left part of some of the windows, and the windows seems like it's moved to the right,but not the titlebar. It disappears when I move the window, but it's really annoying. Anyone knows how to solve this?

I attached some pictures:

https://i.imgur.com/NE1i6XJ.png
https://i.imgur.com/lfcHn1G.png

Edit: Things I tried and don't make a difference:

- Redownload and reinstall cubase.
- Different gpu drivers (nvidia gtx1080Ti) Both game ready and studio versions, and the last 2 versions of them
- Activate HiDPI mode. Deactivate HiDPI mode (I only have 1 screen 1920x1080)
- Run cubase in safe mode (with plugins disabled, and with preferences disabled)
- Change windows perfomrmance settings (control panel - system - advanced - performance) to best performance.

Martin.Jirsak
Forum Elder
Posts: 23195
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Weird Graphic Bug

Post by Martin.Jirsak »

Hi,

I can reproduce this issue time to time. Unfortunately I can't reproduce it regularly, so I cannot catch it when does it happen exactly. Closing and reopening the window fixes it.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Re: Weird Graphic Bug

Post by Gartzn »

In my case closing and opening the windows doesn't fix it. I have to resize or move the window.

It's... annoying!

Martin.Jirsak
Forum Elder
Posts: 23195
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Weird Graphic Bug

Post by Martin.Jirsak »

Hi,

If you have NVIDIA, please try this:
- Uninstall the NVIDIA driver.
- Download the latest Studio driver version from here.
- Start the installation (as administrator).
- Don't install the whole package, use the Custom (Advanced) settins.
- Disable everything (don't install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Re: Weird Graphic Bug

Post by Gartzn »

Today I made another test. I took out my graphics card and booted the system with the motherboards graphics card. The problem still persisted. So I'm thinking it's not a graphics card thing, maybe it's something between Windows and Cubase.

Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Re: Weird Graphic Bug

Post by Gartzn »

So. Last weekend I reinstalled windows again. But this time instead of installing the latest version (Version 2004, 2020 May update), I installed the previous one (1909, 2019 November update). And the problem is gone!

I haven't updated the system to 2004 yet to see if it brigns back the problem, or it's only there when you fresh install it. I'll post here when I do. But it's clear that it is an issue between that windows version and cubase.

Aldergrover
New Member
Posts: 45
Joined: Sun Jul 02, 2017 2:38 pm
Contact:

Re: Weird Graphic Bug

Post by Aldergrover »

I just ran a Windows unbloater script, which otherwise has worked wonders, but now the bug reported here has shown up. I've tried all windows and it only happens in the Mixer. Minimising and bringing it back solves it.
Just in case, I'm downloading the Nvidia driver update, as suggested here. I haven't updated it since I bought this machine in 2017.

Edit: Updating the driver hasn't solved the problem. I've also tried forcing Windows to use the Nvidia driver and then the Integrated card, but it makes no difference.
Cubase Pro 10.5, HP Pavilion All-in-One 24, Intel Core i7-7700T @ 2.90Ghz, 8Gb/1Tb, NVIDIA GeForce 930MX, Windows 10 Home 2004
Steinberg UR22MkII

Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Re: Weird Graphic Bug

Post by Gartzn »

Aldergrover wrote:
Thu Jun 25, 2020 10:56 am
I just ran a Windows unbloater script, which otherwise has worked wonders, but now the bug reported here has shown up. I've tried all windows and it only happens in the Mixer. Minimising and bringing it back solves it.
Just in case, I'm downloading the Nvidia driver update, as suggested here. I haven't updated it since I bought this machine in 2017.

Edit: Updating the driver hasn't solved the problem. I've also tried forcing Windows to use the Nvidia driver and then the Integrated card, but it makes no difference.
Would you please check what windows version you have? In case you need to find it, it's under Configuration -> System -> About.

Aldergrover
New Member
Posts: 45
Joined: Sun Jul 02, 2017 2:38 pm
Contact:

Re: Weird Graphic Bug

Post by Aldergrover »

This is what is says:
Edition: Windows 10 Home
Version: 2004
OS Build: 19041.329
Experience: Windows Feature Experience Pack 120.2202.130.0
Cubase Pro 10.5, HP Pavilion All-in-One 24, Intel Core i7-7700T @ 2.90Ghz, 8Gb/1Tb, NVIDIA GeForce 930MX, Windows 10 Home 2004
Steinberg UR22MkII

Gartzn
New Member
Posts: 14
Joined: Tue Apr 09, 2019 5:01 pm
Contact:

Re: Weird Graphic Bug

Post by Gartzn »

2004 version. The same I had problems with. When I went back to 1909 the problem was solved. But I did a clean install.

If you just updated, you can try to go back to the prevous version of windows and see if the problem goes away. I believe it will, but I'm not sure. Anyway, it would be a good test in order to pinpoint what's happening here.

Here's a link where's it says how to do it, if you're willing to try!
https://pureinfotech.com/uninstall-win ... 20-update/

Aldergrover
New Member
Posts: 45
Joined: Sun Jul 02, 2017 2:38 pm
Contact:

Re: Weird Graphic Bug

Post by Aldergrover »

Thanks for the help. Unfortunately I installed it too long ago...
In any case, it doesn't really bother me (I'm slowly transitioning to Studio One), I just posted it for the record.
Cubase Pro 10.5, HP Pavilion All-in-One 24, Intel Core i7-7700T @ 2.90Ghz, 8Gb/1Tb, NVIDIA GeForce 930MX, Windows 10 Home 2004
Steinberg UR22MkII

pgreslin
New Member
Posts: 3
Joined: Fri Jan 09, 2015 11:40 pm
Contact:

Re: Weird Graphic Bug

Post by pgreslin »

Same problem for me. I am currently in contact with Steinberg support with no response at this time.
At least I know I'm not the only one with this bug !
Cubase 10.5, Wavelab 10, Halion Sonic 3, NeoSoul Keys, Vibrant, Retrologue 2, Steinberg UR242
Windows 10 Pro 2004, Intel Core i9 9900k

User avatar
Home Studio 87
Member
Posts: 810
Joined: Wed Dec 15, 2010 9:32 pm
Contact:

Re: Weird Graphic Bug

Post by Home Studio 87 »

Same here, on all mediabay windows (except "Track preset" window) you have to resize the windows or to be "on the top" to have it work without graphic problems..... and same reinstall graphic card / Cubase etc (2x times) but problems is still here so I think it's the new window 10 2004 that some Cubase windows don't like..... :( :(
a quick fix will be welcome....cause that's mess the precision of mouse pointer too on this windows....
Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 4x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 10 / VEP6 / D-Touch Cubase / Console 1 / 24 Ch X-Touch / CMC Controllers / iPad 2&3 Lemur / Komplete Kontrol S61 MK2 /

bjmatt
New Member
Posts: 3
Joined: Sun May 08, 2016 2:54 pm
Contact:

Re: Weird Graphic Bug

Post by bjmatt »

Same problem here with a Radeon RX580, so it's not Nvidia related. Started after updating Windows 10 to 2004.

auburnjamjoe
New Member
Posts: 18
Joined: Thu Jan 02, 2014 6:05 pm
Contact:

Re: Weird Graphic Bug

Post by auburnjamjoe »

Same here too, also after update to 2004. Nice to know I'm not alone!

pgreslin
New Member
Posts: 3
Joined: Fri Jan 09, 2015 11:40 pm
Contact:

Re: Weird Graphic Bug

Post by pgreslin »

After a few tests, Steinberg support confirms by email today that this is a Cubase bug related to the new version of Windows 10 2004. The patch will be available as an update soon.
Last edited by pgreslin on Mon Jul 13, 2020 10:21 pm, edited 2 times in total.
Cubase 10.5, Wavelab 10, Halion Sonic 3, NeoSoul Keys, Vibrant, Retrologue 2, Steinberg UR242
Windows 10 Pro 2004, Intel Core i9 9900k

User avatar
Home Studio 87
Member
Posts: 810
Joined: Wed Dec 15, 2010 9:32 pm
Contact:

Re: Weird Graphic Bug

Post by Home Studio 87 »

Good News !
Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 4x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 10 / VEP6 / D-Touch Cubase / Console 1 / 24 Ch X-Touch / CMC Controllers / iPad 2&3 Lemur / Komplete Kontrol S61 MK2 /

User avatar
MrSoundman
Senior Member
Posts: 2607
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: Weird Graphic Bug

Post by MrSoundman »

FWIW, I see the white border and offset with Intel graphics (integrated GPU) as well, but it disappears as soon as I move the AOT window.
Windows 10 • Cubase 10.5.20 • WaveLab 10.0.40 • SpectraLayers 7.0.10 • HALion 6.4.0 • Groove Agent 5.0.20 • Midex

TheDude
Junior Member
Posts: 60
Joined: Wed Nov 21, 2018 10:36 pm
Contact:

Re: Weird Graphic Bug

Post by TheDude »

I have the same issue in Cubase 10.0.60 since Windows 10 was updated to 2004 a few days ago on my computer.
Hopefully Cubase 10.0 version will also get the fix.

User avatar
thebabegrand
New Member
Posts: 43
Joined: Tue Sep 17, 2019 9:29 am
Location: Lebanon
Contact:

Re: Weird Graphic Bug

Post by thebabegrand »

I have the same problem I have updated to build 2004 recently and started seeing this problem...
Cubase 10.5, Focusrite 18i20 (3rd Gen)
Windows 10 Home, i7-8700K, 32GB RAM, EVO 860, nVidia 1080ti

User avatar
thebabegrand
New Member
Posts: 43
Joined: Tue Sep 17, 2019 9:29 am
Location: Lebanon
Contact:

Re: Weird Graphic Bug

Post by thebabegrand »

Also it's very annoying to have highlighted tab font in white... Over grey??? Very bad UI...
Cubase 10.5, Focusrite 18i20 (3rd Gen)
Windows 10 Home, i7-8700K, 32GB RAM, EVO 860, nVidia 1080ti

pablin_drummer
New Member
Posts: 43
Joined: Sat May 30, 2020 12:12 pm
Contact:

Re: Weird Graphic Bug

Post by pablin_drummer »

Update for Cubase 10.0.60 users please

gorey666
New Member
Posts: 3
Joined: Fri Jul 10, 2020 3:49 am
Contact:

Re: Weird Graphic Bug

Post by gorey666 »

Same issue with Elements 9.5.

Winddws 10 v2004 update borked it for me.

Martin.Jirsak
Forum Elder
Posts: 23195
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Weird Graphic Bug

Post by Martin.Jirsak »

Hi and welcome,

Thank you for the information. Then it must be something on Windows side, because Cubase 9.5 didn't change since then.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests