Cubase 10 extreme real time peaks

Use this forum for an overview of issues and to report new ones.
Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

Ahh, this is typical for my life as a sysadmin. I solve 90% of my issues myself. =P

Figured it out, in my case anyway.

Everything in my build was stock, and cubase 10.5 and all sub-components were installed as 64bit.
One would assume cubase's default processing precision, being installed on a x64 OS on all x64 hardware would, of course, also be 64 bit. It was not. It was set to 32bit floating point, and audio priority was normal. ASIO Guard is normal.

I boosted audio priority and enabled 64bit precision, and now I rarely top 10% CPU no matter what I load or play inside cuabse. Have't had a single issue in 2 hours of playing, and Ive been throwing lots of live, realtime stuff at it.

Will update if I see this again. Hope this helps someone else, who might have missed this because it is so obvious, lol.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

Update:

It hasn't been perfect. After posting the above, I worked with cubase for many hours and did some live recording which was mostly great. Had a wonderful time. The issue never came back the way it was originally, but I did see CPU spikes again which generated at least one small pop and threatened to a few more times. The issue is suppressed, but it lurks.

So I rebuilt my workstation and stripped every driver and component that was not immediately necessary, and step by step, rebuilt each item and tested for ASIO/cubase issues. The PC Im using is empty aside from cubase 10.5, and now Ive introduced the VIP software that comes with my Akai Advance49 controller, which is a 64bit VST host. So far so good.

Looks like cubase/ASIO and/or microsoft isnt going to make this easy for right now, at least until someone patches something to improve this, so Im using high ASIO guard, high priority on my CPU, and the most stripped-down windows10 build I can manage. I recorded 5 hours of live ambient sets and built some tracks last night, and I might have heard a pop ONCE when I got too high and mashed everything for fun.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

Vonbleak
New Member
Posts: 14
Joined: Thu Oct 31, 2013 2:14 pm
Contact:

Re: Cubase 10 extreme real time peaks

Post by Vonbleak »

This is very worrying as i am thinking about upgrading from 8.5 to 10.5... I will be keeping an eye on this one...

Alvmad
New Member
Posts: 1
Joined: Sat Apr 25, 2020 6:20 pm
Contact:

Re: Cubase 10 extreme real time peaks

Post by Alvmad »

Hi guys. I have been following this post closely and I have to say that finally it worked out!!.
I have been using cubase since sx3 versrion so I have dealt with many issues since then. The most solid and stable version I've ever worked with was 8 and almost 9.5 Very excitied when steinberg announced the vocal alignment feature in version 10. So I decided to upgrade because I work a lot with vocals. The upgrade, as many other users was a nightmare (thanks steinberg for releasing versions poorly tested). They take advantage that users devote to cubase as a great DAW but from version to version it seems very faulty and other DAWs (as reaper or Pro Tools) are more bulletproof piece of software. A couple of weeks ago I upgraded again to cubase 10.5 hoping that all these problems were a bad dream (you're welcome steinberg for another 60 €). The problems still were happening OMG!!
Anyhow, that I'm blathering on this a lot :P, what I did is
1. Shut down PC
2. Switch on PC and entering BIOS
3. Go to advanced mode
4. Look for CPU options
5. Disable Hyper threading
6. Save settings and exit
7. Restart and.... It worked!!

I have to say that my PC is an i7 2600K 3.4 gHz, 32 GB RAM DDR4 and Radeon R7 360 2GB Graphic card (very basic). This type of CPU has hyperthreading that is cool per se but when it comes to cubse it seems that multi-processing allocation doesn't get along very well with cubase and it is trying to demand another 4 logical cores and triggering the real time peakes with crackles and dropouts all the time when using Kontakt, HALION, etc.
For example: I had loaded in kontakt NOIRE instrument and Emotive strings and only with those two instruments at the same time I was having dropouts as a regular basis.

So I came out with a conclusion. It is better to set up the same physical cores to match cubase processor tasks.

I upgraded as well graphic card drivers to the latest version, switched 32 bit float precission to 64 bit and I have no longer all these problems although I think that the main issue here was the Hyper-Threading.

Hope this helps you guys because this is really annoying.
I recomend as well to try https://www.fidelizer-audio.com/ I got better results because whereas the PC is running it stops all the unnecesary background services that drops CPU power until you restart the computer that everything remains the same.

Kind regards

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

I just picked up a new focusrite scarlett 8i6 gen3 interface which claims improved ASIO performance in windows, inside DAWs, over the gen2 interfaces. I will update later when it arrives and confirm/deny if this improves latency at all. I am replacing the 2i2 gen2 interface.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

LowellP
New Member
Posts: 15
Joined: Mon Nov 06, 2017 12:03 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by LowellP »

It's odd. I have v10, and was working on a few projects, and upgraded to 10.5.12. Then at some point within the last month or two really big issues with the exact same projects that were fine before; not just pops but complete cutouts, high CPU usage (within Cubase anyway, outside Cubase it's not overloading). Core i7 8th gen, 16GB RAM, Win10 1909. I went back to 10.40 and it was much better. Supposedly 10.5.12 had fixed the big ASIO issues but definitely not for me. Now getting issues even in 10.40. I have an NI Komplete Audio 6 (G1) and tried a Behringer UMC204HD, same issues.

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

Err, I'm still waiting for my new Scarlett 8i6, but I guess... I'm also still having trouble at sometimes seemingly random times. I'm in contact with support, as well, and they are working on this with me. So far no solid direction...

I can... Once again sometimes have an empty project, 1 instrument, 1 fx, and I'll see 100% cpu peaks and hear pops/cuts. Other times it's as low as 5-10% with that same build.

ASIO guard on/off/lo/med/hi sometimes makes it better, sometimes worse. I'll just keep working with support I guess, and hope a faster audio interface will maybe improve it or something.

Edit: missed the post about disabling HT above. Yeah. Have been using Cubase since sx2, so I know what you mean. I'm not willing to entirely disable HT on this workstation at this moment, but I might try it to see if I can replicate your result later on. This would confirm a hyperthreading or load balancing issue of some sort, I wager. If I test this, I'll confirm result here and with support.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

LowellP
New Member
Posts: 15
Joined: Mon Nov 06, 2017 12:03 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by LowellP »

LowellP wrote:
Sun Apr 26, 2020 4:37 am
It's odd. I have v10, and was working on a few projects, and upgraded to 10.5.12. Then at some point within the last month or two really big issues with the exact same projects that were fine before; not just pops but complete cutouts, high CPU usage (within Cubase anyway, outside Cubase it's not overloading). Core i7 8th gen, 16GB RAM, Win10 1909. I went back to 10.40 and it was much better. Supposedly 10.5.12 had fixed the big ASIO issues but definitely not for me. Now getting issues even in 10.40. I have an NI Komplete Audio 6 (G1) and tried a Behringer UMC204HD, same issues.
OK, this is rather embarrassing. After many, many hours and days trying to find out what's gone wrong with my latency on my Surface Book 2 laptop (i7 8650U, 16GB RAM) I was watching a video on using Intel XTU (extreme tuner) and saw the fellow go to the battery icon in the system tray and adjust the system performance there. This is separate from the Control Panel power profiles; I had set things there already, but for some reason my Power Mode in this battery tray icon was set to the absolute lowest "Best battery life" instead of "Best Performance". Maybe it did that one time when I was on battery doing other things. So when I moved the slider all the way to Best Performance all my issues went away. CPU in Cubase was being pinned, complete and long audio dropouts, version 10.5.12 and 10.0.60. Now it's around 30% on the same project.

Of course this only helps someone who's using a laptop, but thought I'd share my embarrassing but very helpful find.

User avatar
Mauri
Senior Member
Posts: 1133
Joined: Thu Dec 16, 2010 3:17 am
Location: Adelaide AU
Contact:

Re: Cubase 10 extreme real time peaks

Post by Mauri »

'Glad you got it sorted!

With computer performance issues the solutions can be very tricky to solve, and sometimes the answer is 'hiding in plain sight'.

Have fun, as they say. :)
Cubase Pro 10.5 x64 with jBridge | WaveLab Elements 10 | i7 5930K @ 4.6GHz (stable) | ASUS X99 Pro | 32GB RAM | | W10 x64 Dual Boot on 2 SSDs plus 3 SSDs for samples and project/audio files | Fractal Design Define R5 case | Noctua NH-D15 | AMD Radeon RX 580 | Vox ToneLab SE | Mackie HR624 MKII | 2 x UAD2 Solo PCIe | RME HDSPe AIO | 2 x 24" LED monitors...

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

The primary issue with cpu spikes still exists. The user above had a power management issue that is unrelated.

I've now been on a new gen3 focusrite 8i6 interface for a couple days, and the random cpu spikes still occur. It seems better than with my older, slower gen2 2i2, and after 10+ hours of composing and experimenting, I've only heard an audio dropout one single time. The only troubleshooting step I have not done is to fully disable hyperthreading in my BIOS, but I'm not doing that at the moment and will only do that as a last resort.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

User avatar
Vinylizor
Member
Posts: 393
Joined: Sat Dec 18, 2010 9:33 pm
Location: London, UK
Contact:

Re: Cubase 10 extreme real time peaks

Post by Vinylizor »

I don't currently have, and never really have had massive problems with spikes on any of my systems. Generally crap performance on OSX all round - well of course I've grown accustomed to that!

However I have had one particular spike on my system which has driven me nuts for the past six months or so and is totally repeatable!

After a couple of minutes of opening Cubase I get single massive spike which cuts out playback and pins the meters for a couple of seconds. Every single time.

I've had all the CPU utilities running to try and see if it was another app causing it, but when it happens there's nothing else going on but Cubase.

This last week I shut down using the Control Room which I had temporarily been using just for Sonarworks, and lo and behold, that particular spike has now gone....
C10.5
Antelope Orion 32+ Thunderbolt
Core Audio driver
Mac Pro 6,1 3 GHz 10-Core Intel Xeon E5 64Gb Ram 1TB HD
OSX 10.15

mcmilliron
New Member
Posts: 6
Joined: Sun Feb 08, 2015 4:06 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by mcmilliron »

This issue literally caused me to switch to Studio One 4. Zero CPU spiking issues since I made the switch. I tried every suggestion I could find and nothing worked. It’s not your computer. It’s Cubase. Don’t believe me. Install the demo for Studio One 4 and see for yourself.

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

It is indeed steinberg's ability to develop stable code using the hyperthreading scheduler (microsoft, intel, etc) because the scheduler has been tweaked to prioritize other processing, and the OS limits multimedia multi-processing. The issue is published elsewhere and many people are aware of it, but steinberg stubbornly clings to attempts to CONTROL the information so that they can have their cake and eat it, too.

DISABLING virtual cores typically solves this 100% on systems that have no OTHER issues causing overloads. I havent had a single pop in months after turning them off, just like older versions. If steinberg were HONEST ABOUT THIS and pinned some posts to do with it, 100% my anger wouldnt exist because I would have bought my new 10.5 pro license FULLY INFORMED about the problem.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

lahatte
Junior Member
Posts: 190
Joined: Fri Dec 30, 2016 12:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by lahatte »

Hi. Curious where you guys are checking for the 64 bit vs 32 bit thing for running Cubase.

Thanks.
Cubase, Windows 10, 64Gb RAM

Aldergrover
New Member
Posts: 45
Joined: Sun Jul 02, 2017 2:38 pm
Contact:

Re: Cubase 10 extreme real time peaks

Post by Aldergrover »

lahatte wrote:
Sun Jun 28, 2020 6:26 am
Hi. Curious where you guys are checking for the 64 bit vs 32 bit thing for running Cubase.
Within Cubase itself: Studio -> Studio Setup -> VST Audio System -> Advanced Options

I have made three exact replicas of finished Cubase projects in Studio One 4.6, same tracks, same events, same plugins everywhere, same bussing. While on Cubase it's averaging past the 50% mark, on S1 it's around the 35% area, no cooling fan buzzing, nothing.
Also in S1 you can check CPU usage on a per-plugin basis and act accordingly. If you can do that in Cubase I'm not aware of it.
In fairness to Cubase though, S1's freezing track implementation is basic and weird. I hope they improve this in future versions.
Cubase Pro 10.5, HP Pavilion All-in-One 24, Intel Core i7-7700T @ 2.90Ghz, 8Gb/1Tb, NVIDIA GeForce 930MX, Windows 10 Home 2004
Steinberg UR22MkII

Lost Notes
New Member
Posts: 11
Joined: Sat Aug 31, 2019 9:57 pm
Location: Portugal
Contact:

Re: Cubase 10 extreme real time peaks

Post by Lost Notes »

Milkman76 wrote:
Sat Jun 27, 2020 11:47 pm
It is indeed steinberg's ability to develop stable code using the hyperthreading scheduler (microsoft, intel, etc) because the scheduler has been tweaked to prioritize other processing, and the OS limits multimedia multi-processing. The issue is published elsewhere and many people are aware of it, but steinberg stubbornly clings to attempts to CONTROL the information so that they can have their cake and eat it, too.
This^

Cubase code should be rewritten in almost it's entirety. It's archaic and not in line with today's standard, imo ofc.
I still love it and use it but I would like for Steinberg to improve on it so I won't be forced to move to a different DAW, for multiple reasons.
i7-7700K | 16GB DDR4 | 970 EVO Plus 1TB NVMe M.2| Nvidia GTX 1070Ti | Windows 10 - 2004 | Cubase 10.5.20 Pro
RME Babyface Pro | Focal Shape 65 | Studiologic SL88 Studio | Komplete Kontrol M32 | Komplete 12 Ultimate

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

Lost Notes wrote:
Wed Jul 01, 2020 8:33 am
Milkman76 wrote:
Sat Jun 27, 2020 11:47 pm
It is indeed steinberg's ability to develop stable code using the hyperthreading scheduler (microsoft, intel, etc) because the scheduler has been tweaked to prioritize other processing, and the OS limits multimedia multi-processing. The issue is published elsewhere and many people are aware of it, but steinberg stubbornly clings to attempts to CONTROL the information so that they can have their cake and eat it, too.
This^

Cubase code should be rewritten in almost it's entirety. It's archaic and not in line with today's standard, imo ofc.
I still love it and use it but I would like for Steinberg to improve on it so I won't be forced to move to a different DAW, for multiple reasons.
Now that I've learned the true scope of the hyperthreading issue and have resolved it by turning it off in my BIOS, I use 10.5 every single day. Last thing I want to do is discard my nearly 20 years of experience using this because of their behavior, but this last interaction has left me with a very, very bad taste in my mouth toward the company. Ive been finally pushed to learn and use other DAWs, and Ive even learned how to make decent rhythm/perc stuff inside maschine2 in standalone mode so as to avoid cubase as much as I can.

I am frankly surprised I am not temporarily banned and my comments deleted - again - for talking about this in this way, and placing blame on steinberg for their dishonesty and poor control over this forum.

Where are the pro-brand accounts in this thread? They usually come in to lie, cause chaos, and pretend this is a localized, extremely rare issue until the customer becomes angry enough to swear or say something "inappropriate" so that we can be censored to suppress discussions on this. Not today eh?
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

lahatte
Junior Member
Posts: 190
Joined: Fri Dec 30, 2016 12:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by lahatte »

I disabled hyperthreading in my bios but did not see an improvement on my particular issue, which is... I have a smallish Cubase 10.5.20 project that has several Musical Sampling Kontakt libraries in use (Adventure Strings, Trailer Strings, Trailer Brass, and Renegade). The issue I am having is that when chords (it seems) are present in the MIDI for those libraries the cpu spikes up and I get dropouts. This could be problematic issues with those libraries. Not sure. I don't have that issue with other libraries to that extent.

Maybe that isn't the "spike" you refer to though. I have also experienced while just playing a piano or other instrument open by itself in an otherwise empty Cubase project that the cpu will occasionally spike and give me a dropout, and that is very odd. Maybe that is the spike you refer to?

Thanks.
Cubase, Windows 10, 64Gb RAM

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

The cause of audio dropouts (along with the associated ASIO internal processing real-time spikes that show up on the internal meter) is not ONLY the hyperthreading issue, and it varies on different platforms. The issue is inconsistent, but present on many modern hardware builds I've seen, on windows and Mac.

Kontakt libraries can be very heavy, and a chord played from one of them might overload a bottlenecked system, even a latest and greatest Intel i9 x or k series cpu, depending. If disabling your virtual cores has no impact on your issue, there is a good chance it isn't related in this case. I saw immediate improvement.

Looks like adventure strings is only 2.9GB total size. You may have other issues present. Is your hardware all stock clock frequencies and timings, etc? How many cores? Audio interface? Etc etc.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

lahatte
Junior Member
Posts: 190
Joined: Fri Dec 30, 2016 12:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by lahatte »

It isn't about a library size, but about what it does when it get note information. I suspect it is doing some stuff via the scripting to try and make it more realistic.

My cpu load was just under half, but when those instruments hit it peaks out. Audio buffer is the max for the UR44 at 2048. I really wish they had a 4096 buffer.
Last edited by lahatte on Mon Jul 06, 2020 11:30 pm, edited 1 time in total.
Cubase, Windows 10, 64Gb RAM

david jablonski
New Member
Posts: 4
Joined: Sat Jul 04, 2020 10:19 pm
Contact:

Re: Cubase 10 extreme real time peaks

Post by david jablonski »

does anybody here even answers thos questions? ...... i got cpu problems with 12 tracks and i am *quiz* off

User avatar
Gliese581g
New Member
Posts: 8
Joined: Fri Jan 14, 2011 3:41 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Gliese581g »

Hi!... I have Cubase Artist 10 installed both in Windows 10 and Windows7 (dual boot PC). At a certain point, after comparing Cubase 10.0.03 on win7 with the same 10.0.03 version in win10 I came to the conclusion that the performance was identical and stopped using cubase on win7 (but kept it there). All the later cubase10 updates (from 10.0.04 to 10.0.06) were only installed on win10. Everything went well until lately I began to notice a gradually worsening performance, CPU spikes, high CPU consumption, even when Cubase was not playing at all and even with very few (3 or 4) and light VSTis.
I booted to win7 and loaded the same song in Cubase 10.0.03 that I still had there and the difference was abysmal! Everything played smoothly as it should and without any CPU spikes and with the average CPU consumption about 1/4 of the one showed in the 10.0.06 cubase update at Windows 10 !... I'm not sure if it was the last Microsoft updates or if the difference is due to something in the 10.0.06 cubase update (or both!). I wanted to roll back to 10.0.03 on win10, but I can't find that update installer anymore.
I've been using the 10.0.06 since it was available, and I think the situation has been worsening since then, I didn't notice it immediately, it seems to have been gradual, but I'm not sure... Anyone knows where on the Steinberg site I can download these previous versions?... I could only find the 10.0.5 and 0.6, but I'd like to try with 10.0.3 and 10.0.4 too, on win10.
Also, if anyone has any other suggestions to solve this problem (and yes, I've read the whole thread before posting this), I'd be very grateful.
Thanks in advance.
Toshiba Tecra i7 laptop, dual boot win10/win7, Focusrite Scarlett 18i6, Cubase 10.0.x
Novation ReMote SL-61, etc, etc...

Milkman76
Junior Member
Posts: 105
Joined: Fri Apr 17, 2020 5:02 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Milkman76 »

Did you try disabling all virtual cores in your BIOS? Try that, and also make sure nothing is over clocked or over-voltage.
Make sure 64bit processing precision is enabled in Cubase, and make sure ASIO guard is on. Try low/med/high guard settings in Cubase. The thing that made the single largest difference for me was disabling virtual cores.
Pinned post:
Steinberg wants you to know that hyperthreading(virtual cores) in cubase does not work on a variety of hardware platforms, but also does not want to lose any revenue, so is hiding and obfuscating the issue on their forums and allowing pro-brand accounts to create arguments and fighting between angry customers and themselves. TURN OFF hyperthreading, and your ASIO realtime spikes usually go away.

User avatar
Gliese581g
New Member
Posts: 8
Joined: Fri Jan 14, 2011 3:41 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Gliese581g »

nick galea wrote:
Thu Jan 03, 2019 12:16 pm
I'm glad I stuck to 9.5! ill wait till 10.5 lol. Steinberg when will you learn.
Honestly, IGPU was a huge problem for me. Ditched Nvidia (more problems) now using AMD external Gpu.

next was my Cpu was overheating.I ditched the stock intel cooler & purchased this silent cooler. https://noctua.at/en/nh-d15
Check your cpu temps with a full loaded cubase project on loop. should not be over 66C
This explains it for me!... That's why all my sessions started ok and ended up with CPU spikes all over the place! At first I thought it was some kind of memory leakage, but after I read the above comment, I used Speccy to check the temperature of my laptop's CPU and it was up in 83ºC !!! I shut it down and went out for a cup of coffee, and tonight I tried it again. At the beginning of tonight's session, with cubase loaded, Speccy showed a CPU temperature at about 60ºc. I continued to work with cubase's CPU meter showing low consumption, no spikes at all. A couple of hours later the CPU temperature was approaching 75ºC and cubase still worked OK. Only when it entered in the red, at 80ºC did cubase start to show higher CPU consumption and at about 82ºC the first real time spikes started to appear. It's very hot here where live (Portugal, almost 40ºC today! :oops: ), and I'm using a laptop, so I don't know how I'm going to solve this... Any suggestions?...
Toshiba Tecra i7 laptop, dual boot win10/win7, Focusrite Scarlett 18i6, Cubase 10.0.x
Novation ReMote SL-61, etc, etc...

User avatar
Gliese581g
New Member
Posts: 8
Joined: Fri Jan 14, 2011 3:41 am
Contact:

Re: Cubase 10 extreme real time peaks

Post by Gliese581g »

Milkman76 wrote:
Tue Jul 07, 2020 4:46 pm
Did you try disabling all virtual cores in your BIOS? Try that, and also make sure nothing is over clocked or over-voltage.
Make sure 64bit processing precision is enabled in Cubase, and make sure ASIO guard is on. Try low/med/high guard settings in Cubase. The thing that made the single largest difference for me was disabling virtual cores.
I have ASIO Guard at maximum level and 64 bit float enabled, but my laptop BIOS doesn't show an option to disable virtual cores (or I didn't find it). It's a Toshiba Tecra , i7 CPU , 2.9GHz, from 2012. It has served me very well for MIDI/audio synchronized with video... until Cubase10, that is... But as I said in my previous post, the problem seems to be related to CPU overheating... :(
Toshiba Tecra i7 laptop, dual boot win10/win7, Focusrite Scarlett 18i6, Cubase 10.0.x
Novation ReMote SL-61, etc, etc...

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: peakae and 3 guests