Page 1 of 1

Ipad microphone

Posted: Sat May 11, 2019 8:51 pm
by Venerina
Hi there,

When I set up Music studio I accidentally hit no when it asked for permission to access my Ipad microphone. How can I now allow it without having to download it all again please?

Thank you

Re: Ipad microphone

Posted: Mon May 13, 2019 11:17 am
by Music Studio Support
Hi Venerina,

The microphone permission can be re-enabled like this:
1. Open the Settings app from the home screen
2. Tap Privacy (you may need to scroll down a bit in the list on the left)
3. Tap Microphone
4. Find Music Studio and enable the switch
5. You may need to quit Music Studio from the multitask switcher and restart it for the change to take effect, but I'm not sure if this is necessary.

Hope that helps!