"Some audio files are missing" error in Halion Sonic SE3 (2020)

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
Achord
New Member
Posts: 18
Joined: Fri May 22, 2020 12:40 am
Contact:

"Some audio files are missing" error in Halion Sonic SE3 (2020)

Post by Achord »

Just registered & installed Halion Sonic SE3 on my Win10 laptop. Used these two files:

Halion_Sonic_SE_3.4_installer_win.exe

Halion_Sonic_SE_3.1.10_installer_win.exe

Got one Shortcut icon for Halion Sonic SE, another for Steinberg Library manager (with Factory Content, Artist, & Factory sections) and another for eLicensor control (input my serial # no problem)

Halion Sonic SE Fires up just fine. Drag a bass sound up into track 1, and get a popup that looks like this one from a 2018 thread about this same problem:

download/file.php?id=32592

"Some audio files are missing -- Please check installation"

The previous thread about this mentioned reinstalling from .msi files, but that's not what I've got. These are .exe's.

Otherwise, after dismissing the error popup, and poking at the virtual keyboard along the bottom with my mouse, the midi yellow lights are lighting up, but no sound.

Now what?

Achord
New Member
Posts: 18
Joined: Fri May 22, 2020 12:40 am
Contact:

Re: "Some audio files are missing" error in Halion Sonic SE3 (2020)

Post by Achord »

Any takers? I'll likely be buying Cubase soon, but I'd like to get this working first, unless if there's some way that Cubase will magically make it work when it's installed?

I noticed when I download from this page first:

https://www.steinberg.net/index.php?id= ... c_se_3&L=1

I got the Halion_Sonic_SE_3.4_installer_win.exe which I installed first.

But when I went to the email with my activation code, it had a link-box that said "Download PC version" which gave me the:

Halion_Sonic_SE_3.1.10_installer_win.exe which I also installed.

Is there some problem if both of these are installed? Should I uninstall both and install the 3.1.10 first and then the other? Or just the 3.4? Will I need to re-activate the license code for eLicensor if I do that?

I'm definitely getting things light up when I hit a key on my midi controller, but I guess Halion isn't finding the path to where the sound libraries are? or what?

User avatar
Starsprinkler
Member
Posts: 416
Joined: Sat Dec 29, 2012 2:35 pm
Contact:

Re: "Some audio files are missing" error in Halion Sonic SE3 (2020)

Post by Starsprinkler »

The 3.4 is a full installer, that's all you need.
The 3.1 is obviously an older one - you don't need it.

But the free Halion Sonic SE3 does not contain any sound, unless you bought Cubase.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest