weird extra Sound in Electric Bass

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
Marchp
New Member
Posts: 5
Joined: Fri Sep 30, 2016 2:00 pm
Contact:

weird extra Sound in Electric Bass

Post by Marchp »

Hello,

After the installation of Electric Bass everything worked fine; but after a win10 update there appeared a problem.
When in Halion (and also Cubase) all effects are on, there is a weird sound companing the bass sound that makes all these effects useless. When I close them,that extra sound diasappears, but I only hear the "pure" sound of the bass.
I deinstalled and reinstalled both the Halion Sonic and Electric Bass, but it did not change anything!
What can be the problem?

I hope anyone can help me. Thanks in advance
Marc

Marchp
New Member
Posts: 5
Joined: Fri Sep 30, 2016 2:00 pm
Contact:

Re: weird extra Sound in Electric Bass

Post by Marchp »

Hello

I solved my problem by upgrading my Cubase pro 9 to Cubase pro 10. Now as far as I know everything works perfect.

Marchp
New Member
Posts: 5
Joined: Fri Sep 30, 2016 2:00 pm
Contact:

Re: weird extra Sound in Electric Bass

Post by Marchp »

Dear All,

when I today started electric bass in Cubase 10, the irritating noise appeared again!!! Since yesterday I did not change any setting. :twisted: Is there anyone who can help me to understand and/or solve this issue???
Thanks in advance!!!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest