Sluggish Sample Selection in Undocked Editor

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
User avatar
mxchf
New Member
Posts: 42
Joined: Thu Nov 08, 2018 10:08 pm
Location: Swe
Contact:

Sluggish Sample Selection in Undocked Editor

Post by mxchf »

Issue:

When switching the Edit window to a separate window (undocked), redraw rate gets notably sluggish when selecting audio.

See attached video: https://youtu.be/izmK7pG2Rns

My specs as of this report:
HALion version: 6.3.0
OS: Windows 10 Pro 1903, OS version 18362.356
CPU: Intel Core i7 8700K Processor
Graphics Card: EVGA GeForce GTX 1080 Ti FTW3
Sound Card: RME HDSPe AIO (buffer setting: 64)
RAM: 16 GB
Display: ASUS ROG Swift PG258Q 25'' 240Hz 1ms G-SYNC monitor
Soundcard: RME HDSPe AIO
Steinberg Software: WaveLab Pro | SpectraLayers | HALion | Groove Agent (latest editions)
OS: Windows 10 Pro (latest version)
CPU: Intel Core i7 8700K 3,7GHz
GPU: EVGA GeForce GTX 1080 Ti FTW3 GAMING
RAM: Corsair Vengeance DDR4 RAM 16 GB, 2x8 GB DIMM 3000MHz
Disk(s): Samsung 960 EVO m.2 SSD 500GB | Samsung 860 EVO 2TB
Motherboard: Asus ROG Maximus X Formula
Display: ASUS ROG Swift PG258Q 25'' 240Hz 1ms G-SYNC monitor

User avatar
mxchf
New Member
Posts: 42
Joined: Thu Nov 08, 2018 10:08 pm
Location: Swe
Contact:

Re: Sluggish Sample Selection in Undocked Editor

Post by mxchf »

1 month later: Here's a constructively intended complaint. This forum has me confused in the sense that I'm left hanging here with a bug report that I don't even know whether concerned people have read... Is this the proper channel to report bugs? Are there only users who read this forum?

At least, I'd like to know if someone else experiences this same bug (see video), or is it just me? The bug is very annoying since I want to have the sample editor in fullscreen to be able to see better. Alas, the time selection redraw rate is really unacceptable.

Steinberg or anyone, please show some life signs. :) (Love your products anyway.)
Soundcard: RME HDSPe AIO
Steinberg Software: WaveLab Pro | SpectraLayers | HALion | Groove Agent (latest editions)
OS: Windows 10 Pro (latest version)
CPU: Intel Core i7 8700K 3,7GHz
GPU: EVGA GeForce GTX 1080 Ti FTW3 GAMING
RAM: Corsair Vengeance DDR4 RAM 16 GB, 2x8 GB DIMM 3000MHz
Disk(s): Samsung 960 EVO m.2 SSD 500GB | Samsung 860 EVO 2TB
Motherboard: Asus ROG Maximus X Formula
Display: ASUS ROG Swift PG258Q 25'' 240Hz 1ms G-SYNC monitor

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest