Halion 3 SE Preset Categories empty - presets are available

Use this forum for an overview of collected bugs and to report new ones.
Post Reply
TSJuS
Junior Member
Posts: 84
Joined: Mon May 13, 2019 1:44 pm
Contact:

Halion 3 SE Preset Categories empty - presets are available

Post by TSJuS »

Hi,

I caught a strange problem, perhaps a wrong click some where.

When I open Halion 3 SE, the area below "All Instrument Sets" is empty. However, the presets in the lower window are listed and useable.

The table header is colored "orange", as if there is a filter active. Pressing the button "Reset filters", which is just left of "All Instrument Sets" does affect the lower window. You see it being re-sorted.

INteresting is, that the button "Reset Filters" for the lower window does do the same thing.

Here are two screen shots with "As Is" and "Should Be".


Halion 3 SE AsIs.png
"as is"
(124.12 KiB) Not downloaded yet
-
And here the other one.
-
Halion Sonic ShouldBe.png
"should be"
(287.36 KiB) Not downloaded yet

Where did I make a wrong Click, and where can I correct this?

Regards

Juergi
LG, Juergi
________________________________________________________________________________________
Nuendo 10 - Win10 x64 - Yamaha 01x (mod) - Korg SP-250 - M-Audio Axiom Pro - Studiologic MP117

TSJuS
Junior Member
Posts: 84
Joined: Mon May 13, 2019 1:44 pm
Contact:

Re: Halion 3 SE Preset Categories empty - presets are available

Post by TSJuS »

Hmmm, thought that I had posted my own answer. Here it is again.

I had run Cubase with "Run as Adminstrator", after some folks here recommended to do so. Don't know the reason any more.

De-activated this, and the content shows correct.

LG, Juergen
LG, Juergi
________________________________________________________________________________________
Nuendo 10 - Win10 x64 - Yamaha 01x (mod) - Korg SP-250 - M-Audio Axiom Pro - Studiologic MP117

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests