Page 1 of 1

Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 11:52 am
by wintah
Moin zusammen,

ich habe einen neuen PC ( AMD Ryzen 3700x,X570 Mainboard,Win10) und mein Cubase neu installiert,allerdings findet Cubase jetzt keine VST3 Prests mehr,sondern ich bekomme ein leeres Fenster bei der Presetauswahl.
Die Presets liegen alle im richtigen Ordner /user/dokumente/vst3 presets/.
Wenn ich ein neues Preset abspeicher und Cubase neu starte sind wie von Geisterhand auch die restlichen Presets wieder vorhanden.

Gibt es eine Möglichkeit die VST3 presets neu einlesen zu lassen,da ich nicht wirklich bei jeden meiner x-presets ein neues erstellen will und danach jedesmal das Programm neu zu starten?

Bisheriger Workaround:
- VST 3 Plugins deinstalliert und neu installiert
- VST 3 Plugin Ordner gelöscht auch in der AppData
- Cubase 9 mehrfach deinstalliert/installiert

Gruss wintah

Re: Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 12:09 pm
by svennilenni
Mal den Anwendungsordner löschen oder umbenennen..?

Re: Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 4:30 pm
by wintah
svennilenni wrote:
Mon Jan 06, 2020 12:09 pm
Mal den Anwendungsordner löschen oder umbenennen..?
Meinst Du diesen hier: Benutzer/%user%/AppData/Roaming/VST3 Presets ?

Re: Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 5:07 pm
by svennilenni
Nein, den "Benutzereinstellungen"-Ordner. Zu erreichen über das Startmenü. Oder C:\Users\Benutzer\AppData\Roaming\Steinberg\Cubase 10_64. Dann werden allerdings alle Voreinstellungen neu angelegt, deshalb also erst mal nur umbenennen, falls es nicht hilft, wieder zurück umbenennen.

Re: Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 8:37 pm
by wintah
Hat funktioniert,Danke für die Hilfe :)

Gruss wintah

Re: Cubase 9.0.40 VST 3 Presets werden nicht geladen

Posted: Mon Jan 06, 2020 11:21 pm
by svennilenni
Bitte.